Problemas Con Knoppix 5.0 Novatisimo!

Estado
Cerrado para nuevas respuestas

Finehasboy

Nuevo Miembro
Miembro
Buenas Tardes

Quiero expresarle mi felicidad xDD por que decidi emigrar a linux y dejar atras al tipico guindows :p ,solo que hoy tengo un problema ya tengo instalado el knoppix 5.0 en mi HD ahora lo que no puedo hacer es que me detecte mi señal del Router que asigna Ip DHCP. He leido que debo de Activar el DHCP Pero no se adonde debo de hacerloalguien puede ayudarme se lo agradecería bastante ...

PD: Muy Buena pagina ayuda a nosotros los newbie aprender mas acerca de la informatica :confused:
 

Ornitorrinco’s

Ex-Mod
Miembro
si usas una tarjeta inalambrica primero deberias comprobar si es compatible, y si no es inalambrica sería, en el centro de control, configuración de red, o algo así(no estoy seguro, ya que ahora mismo no tengo el linux instalado ;) )
 

Finehasboy

Nuevo Miembro
Miembro
si usas una tarjeta inalambrica primero deberias comprobar si es compatible, y si no es inalambrica sería, en el centro de control, configuración de red, o algo así(no estoy seguro, ya que ahora mismo no tengo el linux instalado  ;) )
Mira es una Tarjeta de Red me han explicado que me vaya de la siguiente manera

NETWORK/INTERNET----NETWORK CARD CONFIGURATION-----y luego me sale una caja de dialogo que dice así USE DHCP BROADCAST---YES OR NOT doy un click en YES y se abre una ventana de que dice NETCARDCONFIG y me da el siguiente error SENDING DHCP broadcast from device eth0conecction failed...............

Se que no soy muy bueno en esto :eek: pero todos empezamos por estos problemas para aprender mas.....
 

Finehasboy

Nuevo Miembro
Miembro
me supongo que tendra el dhcp instalado, por lo que comprueba que el cable esté bien conectado.
Tengo el DHCP instalado y tengo el cable bine conectado sabes a veces cuando reinicio la pc y hago estos mismos pasos me acepta los cambios me dice SENDING broadcast OK.

Pero cuando entro al navegador se queda un buen rato y me tira una error nos euqe hacer por ser primer vez quiza creo que instale mal no lo se.... :)
 

Finehasboy

Nuevo Miembro
Miembro
Bueno el problema era que mi knoppix no me asignaba ip automáticamente .

despues de estar batallando fui al NetWork/Internet >>>Netcard Configuration>> saldra un mensaje diciendo que si estas ocupando DHCP broadcast yes or not .

Siempre le di que si y nunca me conectaba a internet hasta que un dia trate de configurarla manualmente (en vez de yes dije no) y alli fui poniendo la ip , la mascara de red, el broadcast ,gateway y por ultimo los dns .

Alli solo tuve cambiar a cada uno de ellos los valores que tengo asignado a mi red ya que knoppix te da unos rangos por default . de esta manera logre hacer funcionar knoppix .

Algo que a mi me funciono.....(remenber I am newbie in Linux but I have to do my best to learn more )
 
Estado
Cerrado para nuevas respuestas
Arriba Pie