Problemas con la Gráfica

Estado
Cerrado para nuevas respuestas

trolez

Nuevo Miembro
Miembro
#1
Hola buenas.

Pues verán, tengo la gráfica nvidia geforce 6600 de 1024GB de RAM y he estado instalando los drivers y no me funciona correctamente en los juegos, me dan lagazos y la majoria de veces, acabo cayendo de la partida.

He busco drivers por internet, por foros, por aquí y he hecho lo que dijeron compañeros vuestros en el sub-foro de Windos XP y no he podido arreglar este problema.

Creo que esto puede ser de un sobrecalentamiento o algo por el estilo.

Un saludo!
 

iXnaCio-7-8-

Nuevo Miembro
Miembro
#2
Hola,

Es bastante probable que la causa sean las temps. Revisalas con Everest, descárgalo de mi firma, juega y cuando lleves un tiempo sal del juego y mira las temperaturas, nos cuentas.

Un Saludo!

:oops:
 

trolez

Nuevo Miembro
Miembro
#3
Pues mira las temps del procesador y de GPU Diode.

Procesador: 77-78ºC

GPU Diode: 78ºC

Es una temperatura alta, pero toy configurando la calidad del juego y creo que si pongo la peor, llegara a 70 o menos.

Un saludo.
 

misius

Nuevo Miembro
Miembro
#4
No mantengas 2 post abiertos porque la mayoria que estamos en hardware tbn visitamos Windows XP entonces vas a obtener las respuestas divididas x todas partes de este foro, recuerda lo que te dice lobezzno que tienes los driver de Windows vista si usas xp tienes que ya hacer lo que el te indico, pero ya que colocaste esas temperaturas prueba quitandole la tapa a tu case, ademas limpia tu ventilador de todo el polvo y vas a ver como baja esa temperatura ademas recuerda que estamos en verano que de vez en cuando le quites una tapa no esta de mas
 

trolez

Nuevo Miembro
Miembro
#5
El post de Windows xP podéis cerrarlo porque creo que esto es problema del Hardware.

Los drivers que puso un compañero vuestro, no me lo baje, yo me baje los de Windows XP.

Probare de limpiar el ventilador, pero, tengo que retirar el ventilador dela torre?

Un saludo
 

trolez

Nuevo Miembro
Miembro
#7
Hola!!

Bueno, yo soy muy novato en informatico y si podeis, podéis decirme como se retira la gráfica jeje.

Esque yo no he colocado niguna gráfica en mi vida y no tengo ni dea.

Siento por esta pregunta tan tonta...

Un saludo!!
 

misius

Nuevo Miembro
Miembro
#8
Pues nada solo quitala de tu puerto que la debe sujetar un tornillo, después limpias con cuidado el ventilador si vez que esta muy sucio lo desatornillas y limpias sus aspas con cuidado y vuelves a colocar todo en su lugar y ya, eso lo puedes hacer sin miedo que no es muy complicado, recuerda quitar todo el polvo lo mas que puedas
 

trolez

Nuevo Miembro
Miembro
#9
Hola!!

Limpié el polvo de la gráfica y la temperatura me sigue igual, ya no se que puede pasar...

Un saludo!
 

misius

Nuevo Miembro
Miembro
#10
Solo de la grafica? que paso con la limpieza a toda tu pc en especial al ventilador de tu procesador que debe estar full de polvo?
 

trolez

Nuevo Miembro
Miembro
#11
También limpié el del procesador pero la temperatura no quiere bajar.

Sospecho de esto miren:



Un saludo
 

misius

Nuevo Miembro
Miembro
#12
Te recomiendo que desinstales los driver que tienes actualmente y descargues una versión actualizada desde la pagina del fabricante, descarga los que sean compatible con tu Windows ya sea xp o vista segun el que tengas... quisas eso mejores tus lagazos,ese signo puede ser por una falla de driver, prueba eso y nos comentas
 

trolez

Nuevo Miembro
Miembro
#13
Mira, yo lo que no entiendo es esto te comento:

Desinstalo los drivers de la gráfica y al reniciar me sale una pantalla diciendo ''Se encontró un nuevo hardware''. Si lo cancelo, sale que la instalación se hizo mal y si le doy a recomendado, no se instala, no se porqué... Si le doy ha avanzado, tengo que buscar el driver pero el buscador no lo encuentra( lo tengo en el escritorio) y no lo encuentra no se porque.

Tonces ejecuto el driver sin cancelar la otra ventana y me dice que tengo que cerrar una de las dos ventanas y logicamento, cierro la 1ª.

Me dice que hubo problemas al instalar y instalo con el que abrí y mira, me sale igual ahora mismo como en la captura que os colgé.

Un saludo!
 

misius

Nuevo Miembro
Miembro
#14
Cuando te salga eso reinicia nuevamente y pasale un Ccleaner para borrar los registros antes de montar los nuevos driver
 

iXnaCio-7-8-

Nuevo Miembro
Miembro
#15
Hola,

En la opción avanzado, cuando buscas el driver, si está comprimido debes extraerlo y poner el .inf, de lo contrario y más sencillo busca un instalador, que modelo de gráfica tienes?.

Un Saludo!

:oops:
 

trolez

Nuevo Miembro
Miembro
#16
Hola!!

No, cuando busco ya esta descomprimido.

Mi tarjeta gráfica es nvidia GeForce 6600.

Intentare probar lo que me dijo Misius, pero, cuando renicio nuevamente, debo pasarle el ccleaner y no me saldra que se encontro un nuevo hardware?
 

misius

Nuevo Miembro
Miembro
#17
Te recomende el Ccleaner para que los nuevos driver se te configuren mejor y no te de conflictos con algúnos registros que quedan de los anteriores... lo del reinicio es porque Windows te da la señal que encontro un nuevo hardware y cuando te lo notifica y reinicias puede que ya no te des mas esa notificacion, tendrias que probar eso pero de todas formas al darle siguiente, siguiente... te va a decir que no se puede utilizar el dispositivo correctamente porque no se econtro ningún controlador ahi te va a aparecer el signo de exclamacion que mostrastes antes, bueno no hay problema vas y montas tus nuevos driver guardas esos cambios, reinicias y te lo debe reconocer perfectamente
 

trolez

Nuevo Miembro
Miembro
#18
Hola!

Bueno, pues tu manera no me ha salido, porque reinicié dos veces y ejecuté dos veces el ccleaner pero siempre me sale Windows diciendo que ha encontrtado un nuevo hardware... ;)

un saludo!
 

misius

Nuevo Miembro
Miembro
#19
Es que te puede salir varias veces pero el Ccleaner no es para eso, es para que puedas instalar de una mejor forma los nuevos controladores, a ese mensaje de que se encontro nuevo hardaware dale siguiente siguiente... y cuando se salga dira que no puedes utilizar correctamente tu diapositivo porque no se encontro ningún controlador ahi es cuando instalas los nuevos y una vez instalados reinicias, me entiendes?
 

trolez

Nuevo Miembro
Miembro
#20
Si si, pero cuando hago eso dice que no se instalaron bien y que hubo un problema en la instalacion. Por eso me sale el interrogante amarillo.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie