Problemas con la instalacion de virtual tennis 3

Estado
Cerrado para nuevas respuestas.

Andres_Ctes

The Way It's Meant To Be
Miembro
Hola amigos,como estan?espero que bien,bueno tengo un problema con la instalación del virtual tennis 3,el problema es que al final de la instalación me tira un error que dice "G/data2.cab,y le pongo aceptar y me sale de la instalacion,no se lo que pasa,pero ya me paso con varios juegos,el mismo problema,el mismo error,instale el directx 9.0 c,actualize mi placa de vídeo Nvidia Geforge 5500 128 mb,por los requisitos que he visto,mi computadora soporta el juego,tengo Windows XP,cual podría ser el problema?me falta algún programa mas para el juego?espero respuesta y saludos para todos....
 

RedPhoenix

Super Saiyajin
Super Moderador
Hola como estás, mira a simple vista ese mensaje hace referencia a un fichero faltante o quizas dañado. Por otra parte, el juego es un solo disco o son 2?, lo menciono porque pareciera que indicara otra ruta; además de esto, lo descargaste de Internet?.

Si díces que te sucede lo mismo con otros juegos, es muy probable que estos no se hallan grabado como debería ser.

Respecto a tu pregunta, no necesitas ningún programa ni nada por el estilo, solo asegurarte de que ese CD o DVD no esté dañado o mal grabado; los requerimientos ya serían otro tema.

Si mal no recuerdo en un post anterior afirmaste que tenías 512 Mb de RAM y un AMD Athlon xp 2100+ y bueno tu tarjeta gráfica es una GeForce 5500.

De todos modos, con ese hardware no te va a ser posible correrlo, el micro puede ser que funcione pero vas a necesitar al menos una Nvidia GeForce de la Serie 6 o superior y 1GB de RAM para que funcione bien y sea jugable.

Los requerimientos mínimos oficiales solo proporcionan la posibilidad de que el juego funcione, pero lento, porque el juego está mal optimizado para PC, de hecho hay parches para solucionar problemas con todas las GeForce 6xxx y demás. En síntesis, no corre bien con ese hardware, eso te lo puedo asegurar.

Para que el juego corra fluído se recomienda una GeForce 7600 GT y 1Gb de RAM.

En fin, creo que ese no es el problema en este momento, sinó el error durante la instalación.

Me cuentas algo.

Un saludo.
 

Andres_Ctes

The Way It's Meant To Be
Miembro
Es solo 1 disco,es un DVD porque el juego pesa mucho,todo lo que me mencionaste de hadware es cierto,yo creo que puede andar bien,aparte el cd me lo presto mi papa y en su computadora lo instala bien y sin ese error como mencionaba anteriormente,y lo mismo instala en otras computadora,yo creo que algún problema debe tener mi sistema operativo,es muy raro que pase ese error,porque en muchas otras computadoras finaliza la instalación sin ese problema.Me avisas?
 

RedPhoenix

Super Saiyajin
Super Moderador
Entonces en el único ordenador que no funciona es en el tuyo, es extraño eso, además yo creería estar seguro de que el problema no tiene que ver con una falla en Windows XP, o tu estás haciendo algo mal, o bien como te dije antes, el fichero data.cab está faltante, dañado o corrupto.

Por otra parte, podrías subir una imagen para ver el mensaje de error. Te lo agradecería. xDD

> Capturar y Subir Imagen Al Foro

Un saludo.
 

Andres_Ctes

The Way It's Meant To Be
Miembro
Lei el post sobre como postear las imagenes del error pero para mi la explicación no es clara,tengo 2 imagenes listas para postear,pero después de poner el link en "direct link to image" que tengo que hacer?
 

RedPhoenix

Super Saiyajin
Super Moderador
Una vez que subes la imagen a Imageshack fijate que hay varias opciones, debes fijarte donde dice Hotlink for forums (1), copias ese enlace y nada más lo pégas en el post. xDD

Un saludo.
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie