problemas con memoria ram

Estado
Cerrado para nuevas respuestas
E

eolo

Guest
#1
Tengo un problema con la memoria de mi PC.Tiene una placa Gigabyte 7VT600-L(FSB400) con un AMD2400XP y 256 DDR/400(KINGTSON).He comprado un módulo Kingston de 512/400 para ampliar a 768MB.Lo pincho en el banco y cuando arranco el sistema se me reinicia una y otra vez.Intento arrancar con la memoria de 512 sola y me sucede lo mismo.Cambio los módulos de ranura(en todas sus posibilidades,3 ranuras) y sucede lo mismo.¿Q ocurre?¿Como puedo solucionarlo?

Nota: Tengo presente que el módulo de 512 funciona correctamente.

Agradeceriía la una idea, estoy desesperado.
 

jbex

El que peca y reza empata
Administrador
#2
No diría yo que ese modulo de memoria este bien verdad? por que si es quitarlo y el equipo funciona bien con la que tienes de 256MB, ;) e insertas el nuevo y se reinicia, bien modulo defectuoso o ver si tu placa base no soporta mas memoria, cosa mas que extraña.

Un saludo, jbex
 

dsncorp

Nuevo Miembro
Miembro
#3
Entones debe ser la memo que compraste, o fijate si en una de esas no se te sulfato. Con una goma de borrar lo arreglas.
 

Michelangelo

Nuevo Miembro
Miembro
#4
1) Antes de todo, lo primero es acudir al manual del motherboard, está bien que hayas comprado memoria de buena marca, pero igualmente es importante tener en cuentas las restrinciones y recomendaciones del fabricante de Motherboard, este debe indicar las caracteristicas de bits, y velocidad (bus/frecuencia de operacion) que debe corresponder al ciclaje del procesador y demas componentes de la Motherboard.

2) Fijate que sean del mismo tipo DIMM, RIMM, DDR.....

3) Ojalá de la misma marca y caracteristicas como su ciclaje y nanosegundos no importa la capacidad

Suerte

Michelangelo
 
Estado
Cerrado para nuevas respuestas
Arriba Pie