Problemas con monitor

Estado
Cerrado para nuevas respuestas

gauchocba

Nuevo Miembro
Miembro
#1
Tenog un problema y no le encuentro la causa, si alguien pede ayudarme con una experiencia similar estaré muy agradecido.

Resulta que tengo dos equipos en una mini red compartir internet, y en uno de ellos me falla un monitor.

En una maquína tengo un LG Flatron de 17 que me da problemas, resulta que comienzo a ver colores violaceos en el monitor, en iconos o bordes de ventana, y luego se pone oscura la pantalla.

Espero un rato y enciendo mi ordenador pero este me tira un problema de overclocking en la bios, apreto F2 vuelve todo a valores por defecto y arranca lo mas bien. Comienzo a usarlo y a intervalos regulares vuelve a ocurrir lo mismo.

He probado lo siguiente:

Formatear el cpu.

Reinstalar los driver de vídeo (FX5200 de 128 Nvidia)

Cambiar el estabilizador de tensión dobnde tengo enchufado todo.

Parece nada funcionar....

Cambie el monitor de maquína y funciona lo mas bien y sin problemas.

Ahora los tengo ubicados asi:

Mi cpu con un monitor generico de 15" que compre hace 9 años (....@#!!!!!!!!@#~€)

Y el LG de 17 en un pentium III con apenas 8 mg de video.

Quiero recuperar mi monitor!!! si alguien me guia como puedo hacerlo andar en mi maquína estaré eternamente agradecido.

un abrazo a todos.
 

porma

Nuevo Miembro
Miembro
#2
Por lo que comentas no es problema del monitor: funciona bien en el PIII.

No comentas si utilizas el mismo sistema operativo en los dos equipos, pero me huele que va a ser o el driver de la tarjeta gráfica o el del monitor.

Localiza los dos e instalalos en tu equipo..
 
Estado
Cerrado para nuevas respuestas
Arriba Pie