Problemas con placas

Estado
Cerrado para nuevas respuestas

Frozen_Flame

Nuevo Miembro
Miembro
#1
Hola a la comunidad, tengo un problema y es que hace poco me compre una tarjeta de memoria de 256 MB PC3200 SDRAM (como una que ya tenia de antes) y una placa de vídeo de 256MB NVidia e-GeForce 6200 A-LE... y desde entonces tengo un problema molesto, al abrir algúnos programas como el Windows live messeger, o algún video, la computadora se pone MUY lenta... tengo que abrir el administrador de tareas (2 minutos porque va apareciendo por lineas) y terminar el proceso de lo que este molestando... esto solo pasa con algúnas cosas, y logro ver videos sin que eso pase desactivando la aceleración de hardware en Pantalla>Configuración>Opciones Avanzadas... pero necesito arreglar esto... Por Favor si alguien sabe como arregalrlo, ayúdeme. Muchas gracias

Sistema Operativo: Microsoft XP Profesional Service Pack 2 c/ directX 9

Placa Base: NVIDIA GeForce 6200 A-LE (256 MB)

Memorias: Campo Valor

Propiedades del módulo de memoria

Nombre del módulo Jade Star Tech.

Número de serie Ninguno

Fecha de fabricación Semana 28 / 2006

Tamaño del módulo 256 MB (2 ranks, 4 banks)

Tipo de módulo Unbuffered

Tipo de memoria DDR SDRAM

Velocidad de memoria PC3200 (200 MHz)

Ancho del módulo 64 bit

Voltage del módulo SSTL 2.5

Método de detección de errores Ninguno

Tasa de actualización/refresco Reducido (7.8 us), Self-Refresh



Tiempos de Memoria

@ 200 MHz 3.0-4-4-8 (CL-RCD-RP-RAS)

@ 166 MHz 2.5-3-3-7 (CL-RCD-RP-RAS)



Funciones del módulo de memoria

Early RAS# Precharge No soportado

Auto-Precharge No soportado

Precharge All No soportado

Write1/Read Burst No soportado

Buffered Address/Control Inputs No soportado

Registered Address/Control Inputs No soportado

On-Card PLL (Clock) No soportado

Buffered DQMB Inputs No soportado

Registered DQMB Inputs No soportado

Differential Clock Input Soportado

Redundant Row Address No soportado
 

Arielpy

Nuevo Miembro
Miembro
#2
Tien 512mb en total de RAM, podrías probar descargando los drivers mas actualizados para el GeForce 6200, pudiera ser problema del Driver.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie