Esta web utiliza cookies propias y de terceros, puedes ver nuestra política de privacidad y cookies. Si continúas navegando, consideramos que aceptas su uso.

Problemas con Router E Internet

Tema en 'Windows 7' comenzado por alejandro.aha1977, 17/5/15.

Estado del tema:
No está abierto para más respuestas.
  1. alejandro.aha1977

    alejandro.aha1977 Miembro Miembro

    31
    0
    6
    Hola amigos saludos a todos desde Venezuela. Pues al grano, como sabrán Venezuela tiene una capacidad máxima de bajada de 6Mb que son los que tengo contratados. Aun Asi mi internet va DEMASIADO lento. Tengo los equipos conectados por wifi y aun asi es demasiado lo lento.
    Lo otro que me llama la atención es que compre un Router 300M Wireless N Model No. TL-WR841N. que supuestamente es de 300 Mbps, pero al revisar en centro de redes y recursos compartidos me llega apenas a 72.
    Otra cosa mido la velocidad que caramba deberia ser al menos 3 Mb y me llega con el speedtest a entre 0,30 y a veces a 1,30
    Aqui una prueba
    upload_2015-5-16_18-35-37.png

    Aqui otra

    upload_2015-5-16_18-37-46.png

    Si pudieses darme una manito se los agradeceria.

    Amigo Kbite, Saludos desde Maracaibo la Tierra del Sol Amada en Venezuela
     
  2. jbex

    jbex El que peca y reza empata Administrador

    9,175
    143
    63
    Deberías comprobar con el cable de red, si esos valores son parecido. En caso de que conectado con el cable de red esos valores sean parecidos, deberás hablar con tu proveedor de internet y reclamarle.

    Un saludo
     
Cargando...
Estado del tema:
No está abierto para más respuestas.