Problemas con Tarjeta Grafica y/o Codecs al pasar de Vista a XP

Estado
Cerrado para nuevas respuestas

ustorrejo

Nuevo Miembro
Miembro
Buenas,

desde hace un año tengo un Acer Aspire M3610 con una tarjeta gráfica ATI Radeon 2400.

El ordenador venía con el Vista y al instalar Windows XP tuve muchos problemas para encontrar los codecs de la tarjeta gráfica. Cuando por fin los encontré y me funcionaron los guardé y un año después que he formateado el ordenador al poner esos mismos drivers parece que todo va bien pero hay un pequeño problema.

Al ver algúnos videos mayoritariamente los .wmv los colores se ven fatal. Basicamente se ven algúnos tonos rojos, verdes y azules.

Hay algúnos videos que si los abre con el Media Player Classic se ven bien pero si los abro con el Reproductor de Windows Media se ven mal por lo que sospecho que no debería ser de los drivers de la tarjeta gráfica ¿no?

Eso sí antes de instalar los drivers de la tarjeta gráfica todos los videos se ven bien.

Aparte hay algúnos que no se ven bien con ninguno de los dos reproductores lo que es mi mayor problema.

Por otro lado tenía un vídeo .avi que antes de formetar se veía bien y ahora simplemente pone cannot render the file. Este problema me parece que será de codecs el caso es que he instalado la última versión de K-lite codecs y pensaba que ahí venían todos los necesarios para reproducir videos .avi.

¿Teneís una ligera idea de que puede ser esto? ¿Drivers, codecs o cualquier otra cosa?

Gracias
 
Estado
Cerrado para nuevas respuestas
Arriba Pie