problemas con tecla acento español

Estado
Cerrado para nuevas respuestas

Alvesoim

Nuevo Miembro
Miembro
#1
Hola a todos.

Desde hace varios días tengo un problema con la tecla del acento , en vez de acentuar normalmente me aparecen dos acentos( ejemplo:cami´´on). He visto en varios foros que puede ser por un virus o por un keylogger instalado por el virus. He revisado mi ordenador con el Norton y con Ad-aware y no aparece nada raro.

He pasado también el Hijackthis y en el registro he borrado varias entradas que hacian referencia a un archivo ,en concreto voltio.exe, que estaría porque una vez se me colo un virus.

Os agradecería que me echaseis una mano. Gracias a todos
 

dk01

Ex-Admin
Miembro
#2
Hola Alvesoim.

Borraste luego el voltio.exe? Sinó, debes hacer eso. Igualmente, te recomiendo que coloques aquí un post del HijackThis, así le echamos un vistazo, no sea cosa que se te haya pasado algo por alto.

Saludos.
 

Alvesoim

Nuevo Miembro
Miembro
#3
Hola dk01.

El fichero voltio.exe lo borre cuando lo descubri con el Norton.Cuelgo el log y ya me contareis.

Logfile of HijackThis v1.98.2

Scan saved at 14:09:29, on 23/10/2004

Platform: Windows XP SP1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

c:\Archivos de programa\Archivos comunes\Symantec Shared\ccEvtMgr.exe

C:\WINDOWS\Explorer.EXE

c:\Archivos de programa\Norton Personal Firewall\ccPxySvc.exe

C:\Archivos de programa\Archivos comunes\Microsoft Shared\VS7Debug\mdm.exe

c:\Archivos de programa\Norton AntiVirus\navapsvc.exe

C:\WINDOWS\System32\svchost.exe

C:\windows\system\hpsysdrv.exe

C:\HP\KBD\KBD.EXE

C:\Archivos de programa\Archivos comunes\Symantec Shared\ccApp.exe

C:\Archivos de programa\ATI Technologies\ATI Control Panel\atiptaxx.exe

C:\WINDOWS\ALCXMNTR.EXE

C:\Archivos de Programa\YA.COM\dslstat.exe

C:\Archivos de Programa\YA.COM\dslagent.exe

C:\Archivos de programa\Messenger\msmsgs.exe

C:\Archivos de programa\Hewlett-Packard\Digital Imaging\bin\hpohmr08.exe

C:\Archivos de programa\Hewlett-Packard\Digital Imaging\bin\hpotdd01.exe

C:\WINDOWS\System32\ctfmon.exe

C:\WINDOWS\System32\wuauclt.exe

C:\Archivos de programa\eMule\emule.exe

c:\Archivos de programa\Norton Personal Firewall\NISUM.EXE

C:\Descargas\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://qes9.hpwis.com/

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://srch-qes9.hpwis.com/

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://srch-qes9.hpwis.com/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.ya.com

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://srch-qes9.hpwis.com/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://qsrch-es9.hpwis.com/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://srch-qes9.hpwis.com/

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://qes9.hpwis.com/

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer proporcionado por Ya.com

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Archivos de programa\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx

O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - c:\Archivos de programa\Norton AntiVirus\NavShExt.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - c:\Archivos de programa\Norton AntiVirus\NavShExt.dll

O4 - HKLM\..\Run: [hpsysdrv] c:\windows\system\hpsysdrv.exe

O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\System32\hkcmd.exe

O4 - HKLM\..\Run: [KBD] C:\HP\KBD\KBD.EXE

O4 - HKLM\..\Run: [StorageGuard] "C:\Archivos de programa\Archivos comunes\Sonic\Update Manager\sgtray.exe" /r

O4 - HKLM\..\Run: [Home Theater SchSvr] "C:\Archivos de programa\Archivos comunes\InterVideo\SchSvr\SchSvr.exe"

O4 - HKLM\..\Run: [Recguard] C:\WINDOWS\SMINST\RECGUARD.EXE

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /installquiet /keeploaded /nodetect

O4 - HKLM\..\Run: [VTTimer] VTTimer.exe

O4 - HKLM\..\Run: [ccApp] "c:\Archivos de programa\Archivos comunes\Symantec Shared\ccApp.exe"

O4 - HKLM\..\Run: [ccRegVfy] "c:\Archivos de programa\Archivos comunes\Symantec Shared\ccRegVfy.exe"

O4 - HKLM\..\Run: [ATIModeChange] Ati2mdxx.exe

O4 - HKLM\..\Run: [ATIPTA] C:\Archivos de programa\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - HKLM\..\Run: [AlcxMonitor] ALCXMNTR.EXE

O4 - HKLM\..\Run: [PS2] C:\WINDOWS\system32\ps2.exe

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [Microsoft Update] wserv32.exe

O4 - HKLM\..\Run: [System Service] systems.exe

O4 - HKLM\..\Run: [DSLSTATEXE] C:\Archivos de Programa\YA.COM\dslstat.exe icon

O4 - HKLM\..\Run: [DSLAGENTEXE] C:\Archivos de Programa\YA.COM\dslagent.exe

O4 - HKLM\..\Run: [Symantec NetDriver Monitor] C:\ARCHIV~1\SYMNET~1\SNDMon.exe

O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto

O4 - HKLM\..\RunServices: [Microsoft Update] wserv32.exe

O4 - HKLM\..\RunServices: [System Service] systems.exe

O4 - HKLM\..\RunOnce: [LHTTSSPE] RunDll32 advpack.dll,LaunchINFSection C:\WINDOWS\INF\LHTTSSPE.inf, RemoveCabinet

O4 - HKCU\..\Run: [NVIEW] rundll32.exe nview.dll,nViewLoadHook

O4 - HKCU\..\Run: [MSMSGS] "C:\Archivos de programa\Messenger\msmsgs.exe" /background

O4 - HKCU\..\Run: [Microsoft Update] wserv32.exe

O4 - HKCU\..\Run: [System Service] systems.exe

O4 - Global Startup: Adobe Gamma Loader.exe.lnk = C:\Archivos de programa\Archivos comunes\Adobe\Calibration\Adobe Gamma Loader.exe

O4 - Global Startup: hp psc 1000 series.lnk = ?

O4 - Global Startup: hpoddt01.exe.lnk = ?

O4 - Global Startup: Microsoft Office.lnk = C:\Archivos de programa\Microsoft Office\Office10\OSA.EXE

O8 - Extra context menu item: E&xportar a Microsoft Excel - res://C:\ARCHIV~1\MICROS~3\Office10\EXCEL.EXE/3000

O9 - Extra button: Investigador - {9455301C-CF6B-11D3-A266-00C04F689C50} - C:\Archivos de programa\Archivos comunes\Microsoft Shared\Encarta Researcher\EROPROJ.DLL

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\MSMSGS.EXE

O9 - Extra 'Tools' menuitem: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\MSMSGS.EXE

O14 - IERESET.INF: START_PAGE_URL=http://www.ya.com

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.com/v5consumer/V5Controls/en/x86/client/wuweb_site.cab?1093884293855

O17 - HKLM\System\CCS\Services\Tcpip\..\{D77CE4F0-F4BC-45F3-A87B-F2E76F62979A}: NameServer = 213.0.184.85 213.0.184.88
 

alnitak

Ex-Admin
Miembro
#4
Limpia estas:

O4 - HKLM\..\Run: [Microsoft Update] wserv32.exe

O4 - HKLM\..\Run: [System Service] systems.exe

O4 - HKCU\..\Run: [Microsoft Update] wserv32.exe

O4 - HKCU\..\Run: [System Service] systems.exe

probablemente sean restos de infecciones anteriores porque no veo esos procesos activos, de toda manera asegurate que los archivos: wserv32.exe y systems.exe no existan.

No estoy seguro sobre esta otra entrada:

O4 - HKLM\..\RunOnce: [LHTTSSPE] RunDll32 advpack.dll,LaunchINFSection C:\WINDOWS\INF\LHTTSSPE.inf, RemoveCabinet

revisa el contenido del archivo LHTTSSPE.inf a ver de que va.
 

Alvesoim

Nuevo Miembro
Miembro
#5
Bueno me he cargado las entradas que me habeis recomendado, he comprobado que no tengo los ficheros que me avisais y sigo teniendo el mismo problema con el acento.

Otra curiosidad, cuando ejecuto Windows a prueba de fallos el acento funciona perfectamente en los procesadores que he probado(word, wordpad,etc) y yo

cada vez me lio mas

Espero vuestros consejos. Gracias
 

alnitak

Ex-Admin
Miembro
#6
Entra a inicio >> ejecutar >> escribe msconfig y acepta.

Ahora en la pestaña inicio desmarca todas las casillas, en la paestaña servicios marca la casilla "ocultar todos los servicios de Microsoft" después desmarca las casilla de todos los servicios que siguen visibles, acepta y reinicia.

Comprueba a ver si el teclado ya funciona correctamente.

De funcionar correctamente entra otra vez al msconfig y empieza a reactivar una casilla a la vez y reiniciar cada vez hasta dar con el proceso o servicio que te provoca el problema.
 

Alvesoim

Nuevo Miembro
Miembro
#7
Hola Alnitak:

He seguido tu último consejo y sigue sin funcionar.

Espero que te quede algúna solución porque a este paso me temo que tendré que convivir con el doble acento mucho tiempo.

Gracias por todo y saludos
 

Alvesoim

Nuevo Miembro
Miembro
#10
Hola a todos.

Al final resulta que como decía jansenat ( y yo rumiaba) el problema era un virus.Mi desgracia es que el antivirus que yo tengo contratado ,Norton Antivirus con su Liveupdate y toda su parafernalia no me ha servido para nada.He utilizado el ActiveSCan de Panda(utililidad gratutita) y ha descubierto un virus , variante del W32/Sasser en concreto el Sasser.ftp que se aprovecha de una vulnerabilidad

LSASS del sistema Windows y a traves del ftp crea un script ( de nombre cmd.ftp en el directorio system32 de Windows XP) donde el virus se introduce y empieza el rollo que todos conocéis.

Después de la limpieza el fichero desaparece y el problema del acento también( lo podéis observar en este texto ,donde los acentos vuelven a su lugar).

Para despedirme quisiera agradecer de manera especial a alnitak, dko1 y a jansenat el interés,consejos y perdida de tiempo que les he ocasionado con mi problema , y que a la larga ha servido para que entre todos mi problema se

solucione.

Gracias a todos y seguimos en contacto a través del foro y de esta estupemda web.

Alvesoim
 
G

GhostRider

Guest
#11
Estimados

Para mi descontento, prob´´e todas las cosas que aqu´´i mencionan, y como ver´´an, sigo con el maldito doble acento.

Incluso, hice scanear mi m´´aquína con el ACTIVESCAN on line de Panda, pero no ha encontrado nada.

Alguna otra sugerencia, que no sea pasarme a Linux?

Abrazo para todos.
 
K

KarLo_VaKa

Guest
#12
Buen día;

Yo tenía el mismo problema y realicé algúnas de las acciones que sugieren pero ninguna de ellas funcionó para quitar el doble acento; buscando por ahi encontré que el doble acento es culpa de un "script" o algo así de un programa tipo SNIFFER, el cual es para ver la actividad que tienes en tu equipo en internet o con los programas que utilizas; para realizar unas pruebas en el trabajo, descargue un programa de este tipo (iambigbrother) y a partir de ese momento comenzó el problema; desintalé el programa pero el problema siguió, después de buscar y buscar se me ocurrió verificar que todos los archivos que se instalan en el equipo como parte del programa se ubieran eliminado... BINGO!!! aun existían algúnos aplicativos!!! Despuésde eliminar estos archivos y los subdirectorios correspondientes el problema se eliminó...

La sugerencia es que si ustedes contaron con un programa de este tipo verifiquen que sea eliminado completamente; por otro lado si no lo han instalado y ya realizaron las actividades sugeridas por los expertos del foro les diría que verificaran su equipo ya que alguien pudiera esta metiendo mano en su computadora sin que se den cuenta.

Gracias y espero que esto sea de su ayuda.
 
S

siba01

Guest
#13
hola a todos,

Despu´´es de probar todo lo que aquí hay puesto sigo con el doble acento... he pasado el activesacn de panda, el de symantec, el stinger de mcafee, el InoculateAV de CA... el spybot, he buscado archivos extraños en los directorios de sistema... no he encontrado nada raro y sigue saliendo `` (los 2 jodios acentos)...

Alguien sabe que puedo hacer, a parte de reinstalar todo el sistema operativo... Es un Xp con SP2... estoy desesperado, ayuda por favor.

Gracias de antemano,

Siba
 
Estado
Cerrado para nuevas respuestas
Arriba Pie