Problemas con Torrent

Estado
Cerrado para nuevas respuestas

Hemilker

Nuevo Miembro
Miembro
#1
Weenaas a todos! bye Antes de nada Feliz Año 2005,un poco tarde pero bue. :D

Bueno soy nuevo en el foro y no se muy bien como funciona esto, supongo que mi mensaje va aquí :eek: . Todo es correlativo, mi problema con el TORRENT es identico, soy nuevo y no tengo ni idea como va, je,je :D ademas de que me va reeeemal, hiper-lento vamos. Vereis, hice esto:

1-Instale bittorrent-EXPERIMENTAL-UNOFFICIAL-3.2.1b

2-A continuacion el Java 2-1_4_2- y finalmente el Azureus_2.0.7.0

2-Comprobe si estoy detras de un Proxy, y me dijo que NO estoy detras de ninguno.

3-Comence a utilizar el Torrent con estos resultados:

Imagen Rota/Perdida

La velocidad es totalmente patetica ya que no supera las 6k y ni siquiera son "reales", en este momento por ejemplo estaba a 0. Solo os dire que en 6 horas bajo 77 birriosos megas.

No entiendo demasiado del tema pero ya no creo que sea de configuración del

Azureus, creo que debe ser cosa del router y sus puertos, que deben estar cerrados impidiendo el flujo o algo parecido, vamos digo yo.

Mi router es un 3COM 11G WIRELESS.

Otra pregunta seria que significa eso "1.3 Megas desechados"?

Espero que algún alma bondadosa me pueda hechar un cable y ayudarme a solucionar este problemon. :alaba:

Desde ya muchas gracias. Nos vemos.
 

Luis_Kano

Mafia Mexicana
Miembro
#2
La velocidad de descarga de un archivo Torrent, depende de los Seeds (Son quienes proporcionan el Archivo para su descarga). Si ahí muchos Seeds, la descarga será mayor.

Con los 1.3 Mb Desechados, tal vez sea por que no le sirven para la descarga del Archivo
 

Valmont80

Nuevo Miembro
Miembro
#3
Por otro lado veo que solo hay tres semillas lo cual es bastante pokito si quieres una velocidad aceptable...

Saludos!
 

Hemilker

Nuevo Miembro
Miembro
#4
No se... sigo pensando que es problema de configuración del router. Porque por otro lado el Emule siempre me a ido igual de mal, en cambio el WinMX que funciona de distinta forma me hiba se puede decir que bien.

Para que eMule baje rápido y bien debemos estar en, lo que se ha llamado, ID Alta (High ID). Para ello debemos tener abiertos los puertos 4662 TCP y el 4672 UDP. Para saber si estamos conectados en ID baja (Low ID) miramos en el icono de abajo a la derecha y si las flechitas están en verde es que estamos en High ID (Ver foto).
Acabo de leer esto, y dice que abramos los puertos "4662 TCP y el 4672 UDP", en el router. Supongo que es ir a la pagina del Router, entrar en firewalls y activarlos. Voy encaminado?

Gracias
 

Valmont80

Nuevo Miembro
Miembro
#5
Si así es esos puertos son los que tienes que abrir para el emule y para el torrent pues escoge uno desde el 6881 al 6889 pero bueno normalmente los routers no los cierran...
 
Estado
Cerrado para nuevas respuestas
Arriba Pie