problemas con videos en vista

Estado
Cerrado para nuevas respuestas

firulais

Nuevo Miembro
Miembro
#1
Hola genchi, estoy peleando con el vista.... no es que ande mal pero cada vez que abro el explorer o bajo un archivo nuevo del tipo video...casi siempre mpg, me salta un error con el rundll y me dice que el programa tuvo un error y que se va a cerrar. Inmediatamente despues... me salta la ventana de reporte de problemas y soluciones, donde me dice que tuve un problema con "lmpgspl.ax" y que lo solucione desregistrando el binario: "regsvr32 /u lmpgspl.ax"..(disculpen pero tengo vista en ingles y no logro darme cuenta de como traducir 'unregister')

La verdad no es que sea impresindible... por que tarde o temprano puedo ver el video. Pero si es muy molesto cuando abro una carpeta con muchos videos y me salta un pop up por cada vídeo que tiene que cargar el 'preview'.

Ahora que lo pienso... creo que también me salto el mismo problema con ciertos videos streaming... como ser tv por internet... o videos online....

Gracias por la ayuda y espero algúna respuesta... (creo que ya me empezo a molestar un poco mas... :)

PD... tratando de hacer lo que me dice Windows para solucionar el problema me salta un error que dice que no se puede realizar la desregistracion... por que no reponde al llamar lmpgspl.ax y me da un error codigo 0x80070005.... :confused:
 

firulais

Nuevo Miembro
Miembro
#3
Bueno aka estoy de nuevo.. Quiero agradecerles por tomarse un momento para leer mi "problemita"... El consejo que dejaron de como suprimir el User Account Control (control de cuentas de usuario) me permitio sacar de registro lo que yo necesitaba. No tengo mayor conocimiento al respecto de lo que hice... Voy a tratar de seguir informandome, pero al menos parece que esto soluciono mi inconveniente por ahora... o_O
 
Estado
Cerrado para nuevas respuestas
Arriba Pie