PROBLEMAS DE CONEXION ADSL TELEFONICA

Estado
Cerrado para nuevas respuestas

MONFIRE

Nuevo Miembro
Miembro
Buenas tardes, tengo un problema de conexión con mi adsl de telefonica desde este fin de semana, me deja conectarme a internet sin problemas pero cada x minutos me da como un paron de conexion, llega hasta dejarme el equipo totalmente colgado durante unos 30 segundos, nada responde...... la velocidad de conexión es correcta, salvo cuando se bloquea y deja colgado el pc, mi operador dice que la linea esta bien y que puede ser debido a un virus. Le he hecho de todo al equipo, pasado antivirus, malware, anti-spy, defragmentado el disco, reconfigurado el router y sigue igual. Puedo acceder a internet pero no jugar en linea ya que los ping varían de 50 hasta 800 cuando se bloquea, a veces deja seguir conectado y otras , si ha pasado mucho tiempo, pierde la conexion.

Os pediria, si alguien a tenido algún problema similar, me dieras algúna pista de lo que le puede ocurrir a mi pc para poder darle una solucion. Muchas gracias.

Monfire.

Insertar CODE, HTML o PHP:
Bienvenido al foro... Por favor no olvides escribir tus POST en minuscula

Saludos
 

Alex2005

Nuevo Miembro
Miembro
Pues ya el problema sera de hardware, puede ser la memoria o el microprocesador, que antivirus y antiespias le has pasado? le has pasado el tune up, as-aware,ccleaner?
 

GeeK

Ex-Mod
Miembro
A mi mas bien me parece que no tienes suficiente ancho de banda para soportar descarga y conexión con el servidor de juegos al mismo tiempo.

Asegurate de no tener programas P2P mientras estés jugando

Saludos

o_O GeeK
 

MONFIRE

Nuevo Miembro
Miembro
Buenas otra vez, si le he pasado el ccleaner, ad-aware, spy-bot, spyware terminator y como antivirus el viruscan de mcafee.... me ha encontrado algo de morralla, lo he limpiado y nada sigue igual, bloqueos intermitentes en la conexion.

por cierto, llevo 2 años con mi adsl y nunca me había pasado algo asi, no utilizo programas p2p, solo juego en red al medal of honor, call of dutty 2 y battlefield 2 y claro con esto imposible los pines se disparan y el muñeco se queda congelao...

Alguien me a comentado que pudiera ser algún deterioro en ficheros del Windows XP ? pero bueno, como me decis que pueda ser del modem * (router), intentare probar con el modem de la oficina a ver si me ocurre lo mismo o no. De todas formas, muchas gracias a todos por vuestro interes.

Un saludo.

pd: * Perdon, quise decir router.
 

jjiker

Ex-Mod
Miembro
Si tienes un modem podría ser perfectamente el problema , prueba si puedes como has dicho con otro modem o a ser posible con un router (son mas fiables en todos los entidos...)

jjiker
 

MONFIRE

Nuevo Miembro
Miembro
Bueno pues teniais razón, el culpable no era un virus...... No podia ser después de pasarle tantos anti-virus ,anti-spys y malwares. El culpable es el router de telefonica ZYXEL PRESTIGE 660 11GHW de PIXEL, probe con otro router prestado y la conexión funciona perfectamente así que por descartes es el router. Ahora bien , los señores de telefonica se lavan las manos y me hacen contactar con Pixel directamente para solucionar el problema del aparato y estos me dicen a su vez que les remita el router por correo que ellos me lo reparan y me lo envian de vuelta. Tiempo estimado de reparación.... 15 a 30 días ¿ y digo yo que hago durante el tiempo que estoy sin el router ? ¿ tengo que volver a mi antiguo modem usb ? ... pues me parece que no me va a quedar más remedio.

Un saludo y gracias a todos por vuestros post, me han sido de gran ayuda.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie