Problemas en general con puertos usb

Estado
Cerrado para nuevas respuestas

SeintO

Nuevo Miembro
Miembro
#1
hola a todos , hace tiempo que no contaba con una conexión a internet por lo que no pòdia entrar a este maravilloso foro. mi (o mis problemas) son los sgtes:

hace pocos días me compre una grabadora de dvd extrerna LG gsa e10l con light scribe hoy la he inaugurado y resulta que en vez de grabar a 16x como decía grabar , solo me estaba grabando a 1.0x a veces a menos que eso, llevaba 40 minutos esperando y solo llevaba un 35% de grabacion. estuve googleando y encontré información sobre los puertos usb 1.1 y 2.0 , no estaba famirializado con esos terminos hasta ahora, pensé que todos los puertos usb eran iguales. ahora si el problñema de la baja velocidad del grabador se debe a los puertos usb de mi tarro ¿como saber si tengo puertos 2.0? ¿donde estan? tengo dos puertos adelante y dos atras? ¿dichos puertos se actualizan con algún driver? tengo un pc olidata con pentium 4 haa y por cierto mis dos puertos usb delanteros no funcionan , hace tiempo meti un pendrive y se kemo y supongo que también quemo , nose. bueno eso es lo que puedo decir si necesitan mas información me a piden porfa... de antemano gracias
 

sergioccg

Nuevo Miembro
Miembro
#2
holas...

a mi me pasa eso de vez en cuando con mi quemador (aunq no es externo así que no se que tanto de lo que escribire se aplica en tu caso)... ciertamente puede ser que sea por el puerto usb que estés usando... un puerto usb 2.0 funciona muchisimo mas rápido que uno 1.1.. una forma inicial para saber que puertos tienes es buscar el programa Everest y ver que información te da... lo mas probable es que tengas ambos tipos de puertos así que sera cosa de que pruebes con ambos... otra forma de saber que puertos tienes es fijarte directamente en tu motherboard cerca a los puertos, probablemente haya escrito en algún lado la versión de usb que tienes (en su defecto fijate en el manual de tu motherboard :eek:)...

Eso es por parte de los puerto usb... por otro lado deberías ver si tu quemador esta activado en modo DMA o PIO... si esta en PIO ya encontraste el problema (al menos en mi caso resulto ser asi)... la verdad no se si esto se aplica a dispositivos externos... pero eso lo ves en el panel de control->herramientas administrativas->administrador de equipos-> en la parte de dispositivos de almacenamiento (en sus propiedades)...

Ahora... si tienes oportunidad... instala tu quemador en otra computadora y a ver que pasa

saludos
 

iXnaCio-7-8-

Nuevo Miembro
Miembro
#3
Para saber información acerca de tu hardware bajate el everest de esta misma página y hay te dira las especificaciones de tu placa. Sino miralo en el manual de tu p.madre...

Saludos
 

SeintO

Nuevo Miembro
Miembro
#5
ya veo , al final me voy a comprar una tarjeta pci de 4 puertos usb a 2.0 , no salen caras, pero al final de cuenta, a eso se debia que mi grabador externo funcionara tan lento? porque esta conectado a un puerto usb 1.1
 
Estado
Cerrado para nuevas respuestas
Arriba Pie