Problemas grafica

Estado
Cerrado para nuevas respuestas

velok

Nuevo Miembro
Miembro
#1
Hola Buenas a todos/as:

Tengo un problemilla a ver si alguien sabe algo de esto, tengo 2 pc iguales en los que solo cambia la gráfica en uno una G-Force 4 mmx 440 de 128 megas y en el otro una g-force fx 5200 de 128 mb tamb los pcs son amd xp 1800 y la placa base una qdi kudoz 7E/333 y la verdad no paran de darme problemas de gráfica desde reiniciarseme el equipo hasta jugando algúna partidilla al por ejemplo warcraft 3 apagarseme la aplicacion y darme errores de volcado de memoria, también probe una radeom 9100 y cada dos por tres el vpu recober me daba error y me reiniciaba la grafica, yo ya no se que pensar, diria que es de placa base, le he cambiado los drivers tanto de gráfica como los via de la base he probado a cambiar el tamaño de apertura en la bios, yo tengo 500 mb de ram, he probado desde 64 a 256 incluso la velocidad del puerto agp, y nada de vez en cuando errores de volcado de memoria, etc al igual que errores con lo del minidump etc, he leido algo sobre esto por este foro pero tampoco me ha dado solucion... alguien tiene idea de esto, que es lo que puede ocasionar tanto error... agaradeceria cualquier sugerencia, ya que no se ya por donde tirar.....

Ante todo muchas gracias....

Y poder al conocimiento libre
 

jbex

El que peca y reza empata
Administrador
#2
Hola velok, no dices que sistema operativo usas. Si dices que has metido los últimos drivers y que no te solucionan el problema.

Si usas el Windows XP, revisa los logs, no vaya a ser que lo achaques a las graficas y sea cosa de memoria, disco, etc o inclusive de software.

Un saludo, jbex
 

velok

Nuevo Miembro
Miembro
#3
thx por contestar, me votaron un mesaje en el otro foro y me sento fatal se que no fui muy concreto pero es que ya lleva tiempo haciendomelo no siempre y ya he dejado de copiar los mensajitos de error.... utilizo xp pro, lo que pasa es que eso que dices de los logs no se donde mirarlo:( siento mi ignorancia soy autodidacto y tengo inmensas lagunas en el tema de hardware y configuración de equipos, dime donde mirarlo y le echare un vistazo y te lo digo...

thx por contestar :D
 

dk01

Ex-Admin
Miembro
#4
Hola Velok. Lamento informarte que es muy probable que el problema se encuentre en tu placa madre (soy tecnico y he probado las qdi kudoz 7e, y son de calidad bastante pobre). Si tienes planeado cambiarla, te recomiendo que pienses en algo de mayor calidad como ASUS o MSI. Igualmente si te quieres sacar las dudas de una vez por todas, consigue un mother prestado y prueba armar tu maquína con el mismo, y ve que sucede...

Buena suerte
 

jbex

El que peca y reza empata
Administrador
#5
Hola velok , Logs de errores en XP se miran así:

Inicio->Panel de control->Herramientas administrativas->Visor sucesos; aquí disponemos de Aplicación (donde veras los logs de los programas) Seguridad (veras los logs de seguridad) Sistema (veras los logs del sistema)

Revísalos todos y ya nos dirás, aunque si dk01, te indica que consigas otra placa madre, para comprobarla falla de ella, yo al menos doy por resuelto tu problema y que es la placa madre la que te da esos errores

Un saludo, jbex.
 

velok

Nuevo Miembro
Miembro
#6
Gracias a ambos :oops:). yo me imaginaba que era la placa base, por que me pasa lo mismo en los 2 pcs y con muy diferentes graficas, tanto con ati como con nvidia... de todas maneras mirare los logs, y si veo algo así , que me de dudas lo pondre aquí para ver si sabeis de que va la cosa, lo que me extraña es que con la g force mmx 440 de 64 mg si que va bien, no si sera por la velocidad del agp o k...

:( bueno que se le va a hacer intentare que me dejen un pb y lo probare a ver, en el caso de cambiarlas cual me aconsejas? asus o msi... ah otra cosa pa cambiar placa base si que me haria falta formatear no?

enga gracias otra vez :oops:

poder al conocimiento libre :confused:
 

velok

Nuevo Miembro
Miembro
#7
he visto los logs ufff hay mazo, en las dos carpetas tanto de sistema como de aplicaciones ninguno en el de seguridad, no se por cual empezar..... ire posteando poco a poco a ver si voy aprendiendo algo :D gracias a todos/as
 

dk01

Ex-Admin
Miembro
#8
Hola Velok.

Si cambias de placa madre, no es necesario que formatees el disco. A lo sumo Windows intentará instalar nuevos controladores para los diferentes dispositivos (sobre todo si tienes el sonido, modem, red, etc. integrados). Ahora, en lo que respecta a la marca que te conviene. Tanto Asus como MSI tienen buenos productos, así que te conviene decidir en base a cuál de los mothers se ajusta mejor a tus necesidades y bolsillo. Aquí te dejo las direcciones de Asus España y de MSI España
 

velok

Nuevo Miembro
Miembro
#9
thx DK01mira aquí posteo uno de los mensajes tipicos de error que me da:

this application has encountered a critical error:

FATAL ERROR!!

Program:e:\juegos\warcraftiii\warcraftiii\war3.exe

Exception: 0xc0000005 (ACCESS_VIOLATION) at 001B:6FF00CFED

The instruction at '0xFFFFFFFF'.

Press OK to terminate the application.

este mensaje me lo suele dar petandome la aplicacion suele ser como ves en aplicaciones como juegos etc, que tiran de grafica, si sabes un poco de que va este mensaje comentamelo por favor, es que me mola entender el por que de las cosas :(

thx de antemano, y al final lo mas seguro es que si me cmbie las PB, toy harto de errores

enga gracias a todos/as otra vez y SALudos
 

velok

Nuevo Miembro
Miembro
#10
ahh otra duda tengo como puedo saber ual de los modelos de PB me puede ir mejor ya que hay un mazo, y no me fio de preguntarle al tio de la tienda ya que el me monto la QDI... es que he mirado en asus y hay mazo de modelos, os pongo aquí las caracteristicas de mi equipo a ver si sabeis cual me iria mejor:

1 pc

-AMD XP 1800+

-PB QDI KUDOZ 7E

- dos modulos de 256 mb de ram

- gráfica n vidia G-Force 4 mmx 440 128 mb

- 1 disco duro de 40 gb a 7200

- 1 disco duro de 17 gb no se las revoluciones es fujitsu, era de un p3 y me lo pinche en este

- tarjeta de red

- un lector dvd y una regrabadora

el otro pc

-AMD XP 1800+

-PB QDI KUDOZ 7E

- dos modulos de 256 mb de ram

- gráfica n vidia G-Force Fx 5200 128 mb

- 1 disco duro de 120 gb a 7200

- tarjeta de red

- una regrabadora

Agradeceria consejos y recomendaciones :confused: gracias a todos/as
 
L

LuciferX

Guest
#11
Siento decirte que yo tengo el mismo problema con una nvidia gforce FX 5700LE y no hay nada que hacer. O te cambias a ATI o cambias la placa base. QDI y nvidia no son compatibles. Yo mañana tengo que cambiar la placa a una abit por ejemplo. Son economicas y muy compatibles.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie