Problemas para abrir webs

Estado
Cerrado para nuevas respuestas

sonic-x

Nuevo Miembro
Miembro
Hola a todos, espero que se la estén pasando bien a pesar de esto de la influenza (si son mexicanos, sino solo pásenla bien XD)

Bueno, tengo un problema con mi navegación en internet ya que con TODOS los navegadores que he probado a veces se "congela" y aparece en la barra de progreso comom si estuviera cargando, pero llega a un punto en que no avanza más y debo de actualizar para que salga la página, esto no parece gran problema, pero para utilizar aplicaciones online que se deban cargar (una ciudad virtual, por ejemplo) no puedo hacerlo por que en ocasiones debo actualizar la página más de una vez y a veces ni siquiera así logro visualizar el contenido por completo o en el peor de los casos no veo nada.

Mi conexión es de 512Kb y tengo un router D-Link DIR-280

Muchas gracias y espero que me puedan ayudar.
 

strangerst

Nuevo Miembro
Miembro
posibles causas:

algún virus en tu equipo que este afectando tu red, otra en caso de que te conectes por inalambrico, revisa si los problemas persisten al conectarte con cable, otra mas es utilizar ip fija en vez de automatica

cuentanos como vas con tu problema............
 

sonic-x

Nuevo Miembro
Miembro
Pues virus no creo, esto pasa desde que me pusieron el internet y tengo el Kaspersky Internet Security, mi router si soporta Wi-Fi pero la pc no, así que está conectada con el cable Ethernet y lo de la ip, ¿como sé si la tengo fija o automática?

Gracias de antemano xDD
 
Estado
Cerrado para nuevas respuestas
Arriba Pie