Problemas para reproducir AVIs y similares

Estado
Cerrado para nuevas respuestas

joey_ocampo

Nuevo Miembro
Miembro
#1
Holas,

Tengo varias películas en AVI y DIVX y cuando las pongo en mi PC las veo bien por unos 15 o 20 minutos pero luego la PC se me reinicia.

Tengo un Athlon XP +1700, un DD de 40G y 256 de ram. Mi equipo tiene unos 5 años de uso.

Que sera lo que pasa?

Mil gracias por su ayuda
 

888

...
Moderador
#2
Podrian ser las temperaturas del micro, ademas de ver videos usas la PC para algúna tarea pesada?
 

joey_ocampo

Nuevo Miembro
Miembro
#3
Podrian ser las temperaturas del micro, ademas de ver videos usas la PC para algúna tarea pesada?
Pues cuando veo las pelis no hago ninguna otra tarea. Claro esta que en ocasiones sí uso la PC para otras cosas diferentes como edicion de videos, juegos, transferencia de avi a dvd, entre otros. Precisamente empece a buscar info en este ultimo campo para poder ver mis pelis en el DVD casero que tengo en la sala.

Cual seria la temp normal del micro? Ah!!! otra cosilla, el dispador del procesador debe ventilar aire hacia el procesador o sacarlo del procesador?
 

rioj

Administrador
Administrador
#4
Cual seria la temp normal del micro? Ah!!! otra cosilla, el dispador del procesador debe ventilar aire hacia el procesador o sacarlo del procesador?
Esto te indicarian mejor en el foro de hardware, aunque creo que te diran que depende del procesador que tengas, ya que todos no trabajan a las mismas temperaturas.

Sobre lo de los videos seria conveniente saber si tienes packs de codecs instalados ya que estos son la causa mas frecuente de problemas con los videos.

Si editas videos y no se te reinicia cuando los estas codificando dudo que al verlos se te reinicien por temperaturas o sobrecarga de trabajos ya que esta tarea es una de las que mas recursos consumen y mas hacen trabajar al procesador, aunque nada se puede descartar.

Un saludo.
 

joey_ocampo

Nuevo Miembro
Miembro
#5
A decir verdad tengo varios packs instalados, sera eso? entran en conflicto? lo malo es que no he podido conseguir uno solo que me reproduzca las pelis, unas son *.avi, *.divx, *.xvid, y usan diferentes codes de compresion: div4 por ejemplo. Ademas, me sugirieron instalar los filtros ffdshow, creo que así se escribe, tengo entendido que estos filtros mejoran el funcionamiento, o complementan el funcionamiento de los codecs.

Y bueno, los videos que edito son de musica, corticos, de 5 a 6 minutos. El problema surge cuando intento ver o cambiar avi (de mas de una hora) a DVD o mpeg.

Que me sugieres? desinstalo los packs y mas bien instalo los codecs individualmente? donde los consigo?

Mil gracias.
 

888

...
Moderador
#6
Desinstala todos los packs, solos ya causan problemas, no quiero ni pensar si son varios...

Los FFDSHOW es una especie de pack de codec (con la diferencia que no suele causar problemas), con eso solo te alcanza para poder reproducir todo lo que se te cruce.

Proba primero con los FFDSHOW, si te dan problemas, sacalos e instala los codec por separado, los encontras en mi firma.

PD: el cooler del micro debe meterle aire al procesador.

:ok:
 

joey_ocampo

Nuevo Miembro
Miembro
#7
Mil gracias por las sugerencias, voy a intentar desinstalar los packs e instalar los codecs por separado. Luego posteo y les cuento como me fue.
 

joey_ocampo

Nuevo Miembro
Miembro
#8
Pues os cuento que desinstale el Divx y trate de desinstalar el Xvid pero este ultimo no se dejo. Luego instale los filtros FFDSHOW y no se me ha vuelto a reiniciar el PC.

Mil gracias a todos por sus sugerencias.

Joey
 
Estado
Cerrado para nuevas respuestas
Arriba Pie