Problemas RUNDLL

Estado
Cerrado para nuevas respuestas

slicka

Nuevo Miembro
Miembro
Hola!!!

Mi problema es que desde hace un tiempo al encender el ordenador me parece un mensaje que dice:

RUNDLL

Error al cargar C:\Archivos de programs\WildTangent\Apps\CDA\cdaEngine0400.dll

No se puede encontrar el módulo especificado.

Pues bien si lo doy a aceptar..no tengo mayor problema..el portatil me va bien pero en cuanto conecto la webcam, el ordenador se me reinicia, no siempre al mismo tiempo..a veces aguanta más y otras menos..¿qué es lo que me pasa?

Gracias!!!
 

Joalban

Ex- Mod
Miembro
hola

descargate el HijackThis y haz un scaneo de sistema que me huele a spyware esto.

postea el log en seguridad que a mi me da dolores de cabez los logs

saludo
 

Joalban

Ex- Mod
Miembro
hola

si no es spyware mira a actualisar los drivers ya que en general el rnudll.exe emite este tipo de problema con harware usb.

usb 2.0 o 1

saludo
 

slicka

Nuevo Miembro
Miembro
:Dproblema solucionado!!!! muchas gracias a los dos...otra cosilla..lo de que se me reinicie el ordenador cuando pongo la webcam...sabeis a qué es debido?
 

zanaca

Nuevo Miembro
Miembro
Hola a todos

sobre el tema de la web cam a mi también me pasaba pero con el moden de mi conexión de internet,a veces me tardaba 5 min y otras veces me tardaba mas pero se reiniciaba igual y el problema era del moden usb que no era compatible con con mi pc y cuando lo cambie ¡hasta el dia de hoy! ya no me volvio a reiniciar mas mi pc,lo unico que te puedo decir es que haber si puedes conectar otra camara web (de un amigo o alguien que te la pase para poder probarlo) y así poder descartar esta opcion

Bueno mucha suerte y saludos
 

slicka

Nuevo Miembro
Miembro
hey zanaca..gracias por tu ayuda..pero no creo que sea eso porque llevo con esta webcam y el ordenador como 1 año y todo fue bien hasta ahora...de repente se me empieza a reiniciar como un loco :eek: ..algúna otra idea?
 

alnitak

Ex-Admin
Miembro
Ese error que te sale indica que has estad oinfectado por ese adware que algúna herramienta de escaneo te ha removido a media y donde hay un adware suelen haber mas, quizas te estén generando algún conflicto con la webcam

Por favor, bájate el HijackThis 1.99.0 descomprímelo en c:\ ejecútalo, dale a Do a system scan and save a log, salva el log y cópialo aquí.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie