Problemillas WoW

Estado
Cerrado para nuevas respuestas

urikato

Nuevo Miembro
Miembro
#1
Tengo el world of warcraf y la expansion, después de una semanilla y larga descargandose, ahora resulta que ya que tengo instalado el juego, y seguidamente intento instalar la expansion me dice que."Unable to install" "This versión of the burning crusader is only compatible whit the european english versión of world of warcraft", y mi pregunta es, tengo que descargarme otra vez el primero para poder instalar la expansion o hay parches para eso?

Muchas gracias de antemano y un cordial saludo
 

dserrano

Moderador
Moderador
#2
Seguramente habras descargado la versión americana del juego... Tendras que descargar la europea para que funcione.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie