Proceso SPOOLSV.EXE

Estado
Cerrado para nuevas respuestas

nelnel

Nuevo Miembro
Miembro
#1
Hola, queria pedirles ayuda por que mi pc me esta matando , siempre cuando inicia el sistema de una entra el CPU al 100%, es el proceso del que les hable, hice lo que le han recomendado a los que ya han preguntado mas o menos relacionado con el tema, aca les dejo mi log que copie del Hijackthis, bueno les agradezco si pueden ayudarme, GRAZIE!!! :D

Logfile of HijackThis v1.98.2

Scan saved at 10:55:24 p.m., on 06/09/2004

Platform: Windows XP SP1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.com.ar/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos

R3 - URLSearchHook: PerfectNavBHO Class - {00D6A7E7-4A97-456f-848A-3B75BF7554D7} - C:\ARCHIV~1\PERFEC~1\BHO\PERFEC~1.DLL

O2 - BHO: NavErrRedir Class - {00D6A7E7-4A97-456f-848A-3B75BF7554D7} - C:\ARCHIV~1\PERFEC~1\BHO\PERFEC~1.DLL

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Archivos de programa\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx

O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Archivos de programa\Norton SystemWorks\Norton Antivirus\NavShExt.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Archivos de programa\Norton SystemWorks\Norton Antivirus\NavShExt.dll

O4 - HKLM\..\Run: [ATIPTA] C:\Archivos de programa\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - HKLM\..\Run: [ccApp] "C:\Archivos de programa\Archivos comunes\Symantec Shared\ccApp.exe"

O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\ARCHIV~1\MICROS~2\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\ARCHIV~1\MICROS~2\OFFICE11\REFIEBAR.DLL

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\MSMSGS.EXE

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\MSMSGS.EXE

O16 - DPF: {EFB22865-F3BC-4309-ADFA-C8E078A7F762} (SysWebTelecomInt Class) - http://www.sponsoradulto.com/es/SysWebTelecom.cab
 

alnitak

Ex-Admin
Miembro
#2
Prego B)

Tu problema parece estar relacionado con tu impresora, desinstalala y vuelvela a instalar.

Estás infectado por un adware que no tiene nada a que ver con el problema del SPOOLSV.EXE y es el IncrediFind :

http://www.doxdesk.com/parasite/KeenValue.html

Entra al panel control>>agregar remover programas y si existen desinstala :

KeenValue

PowerSearch toolbar for IE

Despuésde reiniciar y justo para estar mas tranquilos vuelve a correr el HijackThis y si todavia están presentes revisa las casillas de estas y dale a fix:

R3 - URLSearchHook: PerfectNavBHO Class - {00D6A7E7-4A97-456f-848A-3B75BF7554D7} - C:\ARCHIV~1\PERFEC~1\BHO\PERFEC~1.DLL

O2 - BHO: NavErrRedir Class - {00D6A7E7-4A97-456f-848A-3B75BF7554D7} - C:\ARCHIV~1\PERFEC~1\BHO\PERFEC~1.DLL

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O16 - DPF: {EFB22865-F3BC-4309-ADFA-C8E078A7F762} (SysWebTelecomInt Class) - http://www.sponsoradulto.com/es/SysWebTelecom.cab

elimina la carpeta de instalación del adware:

C:\Archivos de programa\PERFEC~1\ ve tu el nombre exacto
 
B

billcyn

Guest
#3
Hola amigo, yo estuve padeciendo eso por mes y medio y como era un problema del spool, se me ocurrio dar de baja todas las impresoras y volverlas a instalar, pero cuando iba a hacer eso, vi que tenia instalada una impresora con el nombre "Microsoft Office Image Writer" y que tenia 4 documentos en cola de impresion. Borre los documentos, elimine la impreosra, reinicie el sistema y asunto solucionado.

Desconozco porque se instalo esa "impresora", pero por lo pronto estoy feliz, pues ya no oigo el ventilador todo el dia pues el CPU siempre estaba hasta el tope.

Espero te sea de utilidad a ti y cualquiiera que lea esto y este en las mismas circunstancias.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie