¿Que programa es bueno para cortar avi?

Estado
Cerrado para nuevas respuestas

Kaileena

Miembro
Miembro
#1
Hola, queria saber que programa serviria para cortar un avi , ya que uso el Easy Splitter y no se que pasa que no sale la imagen, solo el audio, he probado también el Super vídeo Splitter y pasa igual, cual seria bueno? o que funcionara..?Tambien para juntar unos avi, use el Avi Joiner y al grabarlo a un DVD no se oia el sonido,solo en el Pc con el vídeo lan, aunque me trajo error cuando lo grabe, por ejemplo ,lo necesito para juntar 2 avi de una pelicula que cortan en 2, el Easy Joiner funciona,pero solo hasta 700mg, y las que junto son de mas de 1giga, he dado muchas vueltas con programas, agradezco cualquier sugerencia,gracias. Kaileena
 

lobezzno

Miembro Activo
Miembro
#2
El virtualdub era el que usaba yo hace un año cuándo aun me manejaba en temas de tratamientos de videos y para mi era genial. No puedo comparar con otros ya que siempre usé ese y me iba de lujo.

De todos modos espero que los moderadores trasladen este post al foro Multimedia que alli es donde debe ir para que mis compañeros te ayuden mejor alli.

Saludos y espero que podamos ayudarte con tu duda.
 

elranix

Super Moderador
Super Moderador
#4
Eso digo yo :eek:

porfavor intentar postear en el subforo adecuado.

Pa ya que va
 

Kaileena

Miembro
Miembro
#5
Hola siento haber posteado donde no era, es que no se en que parte tengo que hacerlo exactamente,- PERDON POR LA IGNORANCIA - el Virtualdub tengo uno que hice un cambio de audio a un formato OGG que lo queria en avi y mp3, pero ahora tengo un problemas con los codecs y me da error en lo de que no detecta codecs de Xvid y no me reconoce las grabadoras del Pc, he posteado en el el general esto( no se donde ponerlo si es un problema de operativo de windows, de hardware o sofware): Hola, tengo un problema, a ver si me explico bien; yo tenia instalado el pack de Codecs XP Codec Pack 2.0.6, y me iba perfectamente, hasta que vi un pack mas nuevo o algo así y lo instale, este era el X Codec packv2.1.4, y cuando reinicie el PC me daba error el any DVD diciendo que no tenia reproductor de DVD/CD (tengo las dos del PC HP Pavillion y una externa LG), restaure el programa ya en su dia tuve problemas con los codecs,que no me leia los avi el Intervideo, así que decidi poner los que me mandasteis aquí,el de Divx, Xvid y el otro (no recuerdo ahora), pues la cuestion es que me funciono a medias ya que no me lee los avi el intervideo y tampoco me visualiza programas como el Easy Splitter o el videodub, y con el pack primero si, ya que me dice que no encuentra la opción de codecs de avi o algo asi,lo configure en un manual y nada, los desinstalo e instalo de nuevo el pack que me iba bien y ahora ¡No me detecta las grabadoras ni el lector de DVD/CD!! tengo un punto de restauracion de los codecs por separado, que es donde me reconoce los lectores de DVD/CD ,ya que borre todos los puntos anteriores,por que crei que era problema del pack de codecs arriba mencionado ;) Seguro que hice mal borrando las restauraciones :(. Ya he probado a desintalarlo todo y me sigue sin reconocer las grabadoras , ¿que hago? Por fa ayuda. Gracias de antemano. *Susan*
 

francisco.javier

Ex- Mod
Miembro
#6
Buenas tardes:

Miraste si te los reconoce en el Administrador de Dispositivos, Mi Pc> (boton contrario al que abres) Administrar>Administracion de Dispositivos. haber si solo están desabilitados.
 

rioj

Administrador
Administrador
#7
Yo creo que sigue siendo problema de los packs de codecs, es la cancion de siempre.Dan problemas instalados y para desinstalarlos bien algúnos tambien.

Debarias desinstalatrlo (si lo tienes instalado ahora), desinstala también los otros codecs sueltos que puedas tener y luego limpia el registro conn un par de programas tipo Ccleaner, reg cleaner, tune up utilities o similares.Y mira también que no quede nisguna carpeta del pack ni de los otros en archivos de programa.

Una vez hayas hecho esto prueba a reinstalar los codecs sueltos de nuevo y nos cuentas.

Un saludo.
 

Kaileena

Miembro
Miembro
#8
Hola, pues si, eso hice la otra vez,pase el ccleaner, el tune up,borre las carpetas,lo he hecho de nuevo, 2 veces cada uno, he instalado :XviD-1.1.2-01112006 ( el de xvid) , ac3filter_1_30b , y el divix el ultimo, he reiniciado y no me salen las grabadoras (ni las internas) ni la externa en mi pc, si están habilitados en la ficha de hardware, pero no los puedo utilizar ni me salen en mi PC, que puede ser? lo de los codecs, el primer pack a mi me iba bien, fue el que puse en rojo en el post, el que me fastidio, y aunque hacia recuperacion del sistema,no me salian las grabadoras, solo tengo un punto en que si,pero si los desinstalo (los codecs x separado) ya no me detecta las grabadoras, y no me leen los avi en el intervideo ni en programas de visualizacion.. que hago? lo ultimo que me gustaría es formatear ;) teneis otra opcion? por que pasa esto? Gracias.
 

888

...
Moderador
#9
Si con una limpieza a fondo no se soluciono entonces quizas debas o bien probar un ultimo intento de reinstalar el SO, o formatear y emepsar de cero, y esta ves no instales packs.

:ok:
 

Kaileena

Miembro
Miembro
#10
¿Que es reinstalar el SO? ... es que no me apetece nada formatear y si lo hago y sigue igual? :confused:
 

Kaileena

Miembro
Miembro
#12
Esta en ingles y se poco como para una cosa tan importante,en que consiste? aunque ya estoy preparando formatear Saludos
 

Kaileena

Miembro
Miembro
#13
Hola, es que creo que formatear por unos codecs, es muy raro ¿no? en serio ¿no hay mas soluciones? es que instalar todo de nuevo.. Por favor, si alguien sabe algo, os dejo una imagen de como tengo el administrador de dispositivos, tienen una exclamacion, y el software de Sonic también me dice que no tengo grabadora ;) Me espero un dia, es que no puedo estar sin reproductor grabador de DVD/CD. Gracias.

->Administrador de Dispositivos<-
 

rioj

Administrador
Administrador
#14
Intenta actualizar los drivers de las grabadoras desde la pagina del fabricante.

Tambien cabe la posibilidad de si tienes algúna unidad virtual creada con daemosn tools, alcohol o algún similar sea la que te crea el conflicto.

Un saludo.
 

Kaileena

Miembro
Miembro
#15
Hola , acabo de encender el PC ahora y .. me ha reconocido los drivers.. ?¿? ¿como se quitan las unidades virtuales?tengo la clone, y en su dia puse el Alcohol,pero lo desinstale.No se si quedaria la unidad virtual. Que cosas mas raras me pasan, bueno tendre que formatear dentro de poco, por que hace muchisimo que no lo hago.Lo de actualizar los drivers lo había echo, pero me dijo que no había nada para actualizar, pero lo dicho ,tendre que formatear por que hace mas de un año que no lo hago, sera que hay mucha información , el USERDATA,cuando hago un scanner con el NOD o el lavasoft me trae los archivos que borre, etc.. fotos ,musica que no tengo en el PC hace meses. Gracias por todo, un saludo
 

Kaileena

Miembro
Miembro
#17
Tengo 3, las 2 del PC y una externa, la cuarta ni idea que sera, como he dicho instale el Alcohol y no se si quedaria ahi una virtual, tengo el clone cd , sale una oveja donde los drivers en mi pc, donde los discos duros, ¿como la quito?Grax Rioj :cool: Mis dispositivos ahora que inicie sesión (hace 25 minutos + ó menos) Captura de drivers
 

888

...
Moderador
#18
Para quitar la unidad basta con volver a instalar el programa que la creo, deshabilitarla desde ahi y luego desinstalar.

La virtual debe ser la SCSI, ya que dudo que tengas un dispositivo real con esa interfaz.

La USB es la externa, y las otras dos, HP Y ASUS son las internas.
 

Ichigo-san

Nuevo Miembro
Miembro
#19
Para cortar vídeo en avi u otro formato, utiliza el Nero Visión Express 2 o superior.

Lo colocas en formato mpg , cortas lo que tienes que cortar y listo, pones exportar.

Después de eso, para pasar a avi, utilizas el WinAVIVideoConverter 7.1 o 7.7 y lo conviertes a avi. Es súper fácil.

Si quieres más detalles, me los pides.

Suerte con los drivers.

Chao.
 

Kaileena

Miembro
Miembro
#20
Hola, umm 888 es que no se que programa me instalo la driver virtual .. creo que fue el Alcohol y cuando lo instale por segunda vez (Lestat me dijo una versión mejor) no quise poner unidad virtual ( en opciones). Sobre el virtualdub me sale este error :



Y tengo puestos los codecs por separado.. menudo rollo ;) Y para Ichigo-Chan ,para ti sera facil,pero es que yo soy muy novata y encima tengo problemas con los codecs, ayer no me reconocia ni los drivers :S .Gracias por la ayuda y a ver que es este error.Saludos
 
Estado
Cerrado para nuevas respuestas
Arriba Pie