ratón y usb

Estado
Cerrado para nuevas respuestas

Bruno_

Nuevo Miembro
Miembro
#1
hola!

Tengo un AMD Athlon XP 2400+, 2.00 GHz y 256 de RAM. He instalado de nuevo XP después de formatear c: (en NTFS).

tengo ahora dos problemas que no sé solucionar:

-al iniciar el ordenador, desde que aparece el logo de Windows XP hasta que aparece la pantalla con las cuentas de usuarios, pasa alrededor de un minuto. mucho tiempo no?

-no puedo instalar los drivers para los puertos usb pues al meter el CD QDI utility y pinchar en usb 2.0 me aparece "Please update your OS or install the Windows XP service pack (sp1 or later) first!"(ya he comprobado en propiedades de Mi PC, que tengo instalado el Service Pack 1). La cosa es que cuando el PC ya está iniciado, el ratón no funciona, pero al desenchufarlo del USB y volverlo a enchufar funciona de nuevo.

Qué puedo hacer para estas dos historias?

Muchas gracias!!
 

Bruno_

Nuevo Miembro
Miembro
#2
gente, me urge bastante un respuesta. nunca sabes lo que tienes hasta que lo pierdes (mi mouse...)

ayuda por favor!!!!!!!!!!!!!!!!!!!!!
 

alnitak

Ex-Admin
Miembro
#3
Bruno es muy dificil ayudarte puesto que es un problema bastante extraño y que no creo le haya salido jamas a nadie.

Intenta actualizar tu sistema operativo a través del Windows Update para ver si se trata de algún problema conocido relacionado a tu hardware y existe algún parche de Microsoft para soluciónarlo y si no te resulta deberás recurrir al soporte tecnico del fabricante porque dudo bastante que puedas recibir ayuda en algún foro.
 

Bruno_

Nuevo Miembro
Miembro
#4
hola!

es posible que lo solucione si formateo la partición c: e instalo el XP de nuevo?

puede ser porque el XP es copia y tenga el cd algún fallo?en ese caso no me debería dar error al instalarlo?

buff...

un saludo y muchas gracias.
 
A

Arwing

Guest
#5
Es una posibilidad, no pierdes mucho intentándolo.

Arwing
 
Estado
Cerrado para nuevas respuestas
Arriba Pie