Red entre WinXp y Vista

Estado
Cerrado para nuevas respuestas

b2k

Nuevo Miembro
Miembro
#1
Hola amigos, me he decido a instalar Windows vista, ahora yo tenia una red entre 2 pc, con la cual las 2 tenia internet y las 2 tenian Windows XP, la internet era a traves de un router y un switcher, ahora lo que pasa es que mi Windows vista, cuando intenta acceder a la red me dice, que la conexión es desconocida o limitada (tipo error de Windows XP con la red) ahora el problema es ese, no tengo ningún firwall instalado ni nada, solo el que trae vista, me da la impresion que es eso pero no tengo ni idea.

P.D- Mi Windows vista es el Ultimate y aun no lo he activado, conocen algúna forma?

un saludo y gracias por la ayuda
 

GeeK

Ex-Mod
Miembro
#2
Estas seguro que el adaptador tiene una IP valida?

Me refiero a la parte de ipv4

Saludos
 

b2k

Nuevo Miembro
Miembro
#3
Bueno, gracias por responder, acabo de poner una ip, valida pero ahora viene mi duda el gateway cual seria Mi router?, el error que me tira es unidentificlable red, gracias y espero tu respuesta.
 

GeeK

Ex-Mod
Miembro
#4
Bueno, gracias por responder, acabo de poner una ip, valida pero ahora viene mi duda el gateway cual seria Mi router?, el error que me tira es unidentificlable red, gracias y espero tu respuesta.
Si...

Pues la verdad ese error lo he visto cuando no tienes bien configurados los parametros...

Es como el "Conectividad Limitada o Nula" de Xp pero con las mejoras de vista :eek: :D

Ahora como tu dices si tienes mas de una PC ve a una con XP y escribe

ipconfig /all

y copia los parametros

Solamente cambia la IP por ejemplo si te aparece 192.168.0.4 deberas escojer una parecida pero que no sea identica EJ 192.168.0.100 y que no sea mayor de 254.

En cuanto a lo que dices, precisamente el gateway es la IP del router

Que también generalmente es la primera, aunque no necesariamente ni siempre.

Por eso lo mejor es que veas la configuración en una PC con XP

Y recuerda que los cambios se hacen en el protocolo IPv4 y no en el IPv6

Saludos o_O
 

b2k

Nuevo Miembro
Miembro
#5
Hola, gracias por responder tan rápido, bueno te comento que he puesto la configuración perfectamente como me sale en mi pc con XP, ahora lo que pasa es que me sigue dando el mismo error. Es verdad lo que tu dices que ese error es el mismo que da xp pero con los colores de vista, ese error yo lo obtuve una vez porque mi firewall de Windows me estaba restringiendo la conexion, y no se porque me asemejo a que eso sea este caso tambien, porque mi Windows (Vista) me esta pidiendo que descargue las actualizaciones de windows, no se, de veras que no se, yo no tengo instalado ningún av, porque acabo de instalar el sistema, y acabo de quitar el firewall de vista, y sigue el mismo problema, gracias un saludo y espero tu respuesta
 

GeeK

Ex-Mod
Miembro
#7
Pues la verdad es bastante raro...

Tenes la versión final del vista o algún Beta?

Ahora, veo que el XP optiene su configuración usando "Configuracion automatica" a traves del DHCP...

Si ya bajaste el firewall de Vista, porque no intentas obtener una IP automáticamente en lugar de asignarla tu, aver si esto te soluciona.

Una pregunta.

Puedes navegar? o ni eso?

Saludos
 

b2k

Nuevo Miembro
Miembro
#8
Tengo la versión final, o sea el Windows Vista Ultimate, y ni siquiera puedo navegar a internet, si al menos eso pudiera hacer fuera feliz :D .

Un saludo y gracias por responder ahora estaba mirando este articulo

Microsofthttp://windowshelp.microsoft.com/Windows/es-ES/Help/5723d061-b884-40da-b5e7-94a55f6fcead3082.mspx

Y esta bastante interesante, mira a ver que conclusion llegas tu, yo lo empiezo a leer ahora.
 

b2k

Nuevo Miembro
Miembro
#9
He probado, lo de la conexión automatica y nada, sigue igual
 

GeeK

Ex-Mod
Miembro
#10
La verdad mas que otra cosa me parece raro...

Tenia entendido que en las versiones primeras del Vista había conflictos en cuanto a redes heterogeneas.

Aun así no si has probado esto

La configuración de detección de redes del equipo está desactivada y esto impide verlo. Para cambiar la configuración de la detección de redes en otro equipo, inicie sesión en el equipo, haga clic en el botón InicioImagen del botón Inicio, haga clic en Panel de control, haga clic en Redes e Internet y, a continuación, haga clic en Centro de redes y recursos compartidos. Haga clic en el botón de flecha Imagen del botón de flecha para expandir la sección Detección de redes, haga clic en Activar la detección de redes y, a continuación, haga clic en Aplicar. Si no es su equipo o no tiene acceso a él, pida al propietario del mismo que active la opción de detección de redes, de forma que pueda ver el equipo en la carpeta Red.

NotaPuede tardarse varios minutos hasta que los equipos con versiones anteriores de Windows se detecten y puedan verse en la carpeta Red. Si la red tiene más de un grupo de trabajo, es posible que los equipos que ejecutan versiones anteriores de Windows tarden hasta 15 minutos en aparecer en la carpeta Red.
Si todavia existe la opción de reparar deberias verificar si soluciona en algo tu problema.

Una pregunta si haces un ping hacia el gateway que pasa?

Has probado con otro cable?

Estas seguro que el driver esta instalado correctamente?

Si no estas seguro, como aparece el dispositivo en Device Manager

Saludos

Y no es ninguna molestia.

Solamente te ofrezco una disculpa, porque no estoy seguro si ciertos aspecto de XP están presentes en vista o algúnas utilidades de linea de comandos.

Saludos o_O
 

b2k

Nuevo Miembro
Miembro
#11
Mira con la sorpresa que me he topado que ping mas extrano, hago ping con mi router y me redirecciona a mi ip, o no entiendo

Vista



XP



Saludos y gracias por responder
 

GeeK

Ex-Mod
Miembro
#12
No entiendo que tiene de raro el Ping....

Logicamente el router es tu gateway no?

Lo que te pedia es que hicieras un ping del Pc Vista a 192.168.1.254

Te dejo porque aquí ya es noche ;)

Si quieres prueba contesta y lo vemos mañana

Saludos
 

b2k

Nuevo Miembro
Miembro
#13
AHi te deje el screen del ping del pc vista hacia el router, y otro del xp.

bueno entonces lo dejamos para manana
 

GeeK

Ex-Mod
Miembro
#14
Que rápido contestas che

PD:Perdon no había visto la primera imagen

Pues lo que parece es que tu PC te indica que no puede resolver el host

Mira prueba ha hacer ping

a tu misma IP haber que dice

y luego a 127.0.0.1

Solamente para comprobar que la pila TCPIP esta funcinando

Saludos de nuevo
 

b2k

Nuevo Miembro
Miembro
#16
Hola, no se te ocurre otra idea?..Gracias por responder y un saludo
 
Estado
Cerrado para nuevas respuestas
Arriba Pie