Red local en windows XP home edition

Estado
Cerrado para nuevas respuestas

netcool

Nuevo Miembro
Miembro
#1
A ver si alguien me puede ayudar.

Tengo un Windows XP Edition configurado para una red local. Monte un Servidor en Windows 2000 server como controlador de dominio, y configure un dominio.

Al Windows XP le puse como grupo de trabajo en red el prefijo del nombre del dominio de Windows 2000 Server, ademas del sujifo.

Mi sorpresa es que cuando voy a cambiar de grupo de trabajo en la configuración del nombre del pc etc . . . no hay forma de cambiarlo, lo reinicio para que coja la nueva configuración pero me vuelve a poner del mismo nombre de pc y de prefijoy sufijo DNS.

Alguien me pude ecir que puedo hacer para borrar esa configuración y poder cambiar a la configuración que quiera.

Saludos y Gracias a todos.
 

GeeK

Ex-Mod
Miembro
#3
Los clientes XP Home no pueden unirse a dominios. ;)

Y en el nombre de WorkGroup no podes poner puntos por ejemplo

MIDOMINIO.LOCAL

Si eso es lo que estas haciendo

La unica manera es instalarte una XP PRO o un 2000

Saludos
 

netcool

Nuevo Miembro
Miembro
#4
pero no te sale algún error cuando intentas unirte al dominio?

saludos.
No me sale ningún error, pero si cuando he cambiado la configuración me dice que reinicie, bien reinicio, y cuando se inicia el SO otra vez me salta una ventana para reiniciarlo de nuevo. No se, es raro, se que Windows XP Home Edition no puede agregarse a un dominio, de hecho el servidor no lo agrega al dominio pero si me lo detecta en el grupo de trabajo de red local en el servidor. Tiene que haber una forma de borrar esa configuracion. Aunque estoy pensando ya en algún virus cabroncete que me lo este controlando. ¿Existe algún comando para borrarinformacion de red en la cache o en el Netbios?
 

netcool

Nuevo Miembro
Miembro
#5
Los clientes XP Home no pueden unirse a dominios. ;)

Y en el nombre de WorkGroup no podes poner puntos por ejemplo

MIDOMINIO.LOCAL

Si eso es lo que estas haciendo

La unica manera es instalarte una XP PRO o un 2000

Saludos
No me sale ningún error, pero si cuando he cambiado la configuración me dice que reinicie, bien reinicio, y cuando se inicia el SO otra vez me salta una ventana para reiniciarlo de nuevo. No se, es raro, se que Windows XP Home Edition no puede agregarse a un dominio, de hecho el servidor no lo agrega al dominio pero si me lo detecta en el grupo de trabajo de red local en el servidor. Tiene que haber una forma de borrar esa configuracion. Aunque estoy pensando ya en algún virus cabroncete que me lo este controlando. ¿Existe algún comando para borrar información de red en la cache o en el Netbios?
 
Estado
Cerrado para nuevas respuestas
Arriba Pie