Se me desactiva la Barra de complementos del Navegador Firefox

Estado
Cerrado para nuevas respuestas

win_xp

Nuevo Miembro
Hola, pues eso, se me desactiva la barra de complementos sin yo tocar nada para permitirlo, es decir se desactiva solo. Me ha pasado dos veces esto duranete un tiempo, la ultima vez que me ha pasado hara poco, he abierto el navegador y me encuentro que la barra de complementos que esta abajo ha desaparecido y compruebo que esta desactivado :O con el boton derecho clickeo y en el menu contextual :S sin yo haberlo permitido :S y la he tenido que activar.

PD: siempre tengo activada la Barra de complementos, y ayer justamente realize un analizis con varios antivirus onlines (y el mismo que tengo del propio ordenador) y no me detecta nada, en el caso de que se pueda tratar de que tenga algún virus que es lo mas probable, porque esto no es normal que se te desactiva la barra de complementos sin tu permiso :S Y tambien, me ha pasado hoy que al encender el ordenador he comprobado que se me ha desactivado el inicio rápido de los iconos en la barra del escritorio y lo he tenido que activar yo por que se me había desactivado solo :S

Esto comienza a preocuparme de verdad!!!

Ayuda porfavor!!! gracias!
 

Kbite

Aprender y compartir
Administrador
Hola win_xp.

Para activar la "Barra de complementos" de Firefox haz lo siguiente:

Clic derecho en la barra de pestañas y en el menú contextual activar la opción "Barra de complementos".

Para activar el "Inicio rápido" en la barra de herramientas de Windows haz lo siguiente:

Clic derecho en la Barra de tareas --> Propiedades --> pestaña Barra de tareas --> activas la casilla Mostrar inicio rápido.

No creo que se trate de una infección, pero en todo caso ya conoces los pasos a realizar para descartarlo:

https://www.trucoswindows.net/forowindows/temas/consejos-antes-de-pegar-su-log-de-hijackthis.89435/

Saludos. Kbite
 

win_xp

Nuevo Miembro
no es por eso Kbite, creo que estoy infectado en este caso por un Rootkit, por que llevan mi caso en otro foro, solo que abri este post también aquí, por que desespero con la tardanza que llevan mi problema.

Lo de jackthis al final no lo ejecute (estaba pendiente por los del foro) en vez de este utilize el DDS que supongo que viene a ser lo mismo por eso me lo recomendaron los de ese foro.


Pero si insistes te pongo el Log de Hijackthis...


Saudos
 

win_xp

Nuevo Miembro
Una cosa y por curiosidad que quiere decir eso que dicen que inicies el sistema Modo Normal, solo pregunto.
 

Kbite

Aprender y compartir
Administrador
Hola win_xp.

Cuando digo Modo normal me refiero a que no sea en Modo seguro o a prueba de fallos. Normalmente lo indico cuando he recomendado iniciar en "Modo seguro" y algúna acción posterior requiere iniciar normalmente (por ejemplo para generar un log de HijackThis)

De todas formas te aconsejo que no sigas las indicaciones de dos foros distintos en temas de seguridad ya que las soluciones que se te den pueden ser contradictorias y empeoren los problemas. Ya preguntaste en el otro foro por la pantalla que te aparece al inicio y veo que te hicieron utilizar el ComboFix, causa por la seguramente, se te instaló la "Consola de recuperación".

Termina de seguir los consejos del otro foro y si al terminar con ellos no estás satisfecho continuamos aquí, pero no mezcles soluciones por favor, te vas a liar y a empeorar tus problemas.

Saludos. Kbite
 

win_xp

Nuevo Miembro
creo que se puede cerrar el tema y ademas sobra el post...

pero si que puedo informar de la evaluacion de mi caso del otro foro que tengo pendiente y por si alguien esta interesado en esto
 

Kbite

Aprender y compartir
Administrador
Hola win_xp.

Naturalmente puedes dejarnos la solución que le diste al tema pero sin mencionar al otro foro ni dejar enlaces, por no ser adecuado, y con eso nos bastaría para que otros usuarios tuviesen una idea de como terminó el problema.

Saludos. Kbite
 
Estado
Cerrado para nuevas respuestas
Arriba Pie