Se queda pillado el PC

Estado
Cerrado para nuevas respuestas.

Corleone

Nuevo Miembro
Miembro
Buenas! Mi problema es el siguiente:

Cuando me pongo a jugar al WoW,a veces se me congela el PC y no puedo hacer nada,ni usar ratón,ni teclado ni nada,la luz del HDD deja de parpadear y tengo que reiniciar mediante el botón de RESET.He reinstalado el juego y sigue igual,he escaneado la memoria con el Memory Diagnostic y nada raro,la temperatura de la CPU ok...El visor de sucesos me da estos dos fallos:

TruecVetor engine 5007 en Aplicación

TrueVector engine: File "F:\WINDOWS\Internet Logs\IAMDB.RDB" was corrupt, restoring from backup "F:\WINDOWS\Internet Logs\BACKUP.RDB".

Service Control Manager 7000 en Sistema

El servicio Windows Update Service no pudo iniciarse debido al siguiente error:

El sistema no puede hallar el archivo especificado.

No sé si pueden tener a llegar que ver en algo...

Yo pienso que el problema es del HDD...a ver si me podéis ayudar a ver de qué puede ser...

Por cierto,utilizo lo siguiente:

PB Gigabyte GA-8ST667(-L)

CPU Intel p4 2,53 Ghz

RAM 512 DDR

2 HDD de 80 Gb

WINDOWS XP

Gracias de antemano
 

ARyKaXaN

Nuevo Miembro
Miembro
esto puede tener varias razones, por lo cual solo te puedo recomendar que intentes lo siguiente y posteees el resultado;

prueba a actualizar el directx

prueba a actualizar el driver de tu tarjeta de video

prueba a cerrar ( y desconectar de einternet ) todas las aplicaciones que no utilices, incluyendo el antivirus ( mientras juegas ).

prueba a pasarle el norton windoctor.

si cuando se congela escuchas un ruido en el gabinete de la computadora, ( algo así como cuando das marcha en el auto con la bateria baja ), entonces las cabezas de tu hdd se están apagando, y deberias de respaldar tus archivos ASAP.

no te asustes con esto ultimo, es lo mas improbable que suceda, pero puede suceder, verifica los otros puntos primero y postea si te funciona..

espero que de algo sirva...
 

Corleone

Nuevo Miembro
Miembro
Buenas,ante todo gracias por responder.

El directx está en la última versión(9.0c)

También los drivers de la tarjeta(NVIDIA GFORCE FX 5500 (Omega 1.6177)

Lo que mencionas del HDD no me pasa...así que no creo que sea eso que dices.

Le pasaré el Norton en cuanto pueda,ya te contaré.

bye!
 

Corleone

Nuevo Miembro
Miembro
Nada,ningún problema pasándole Norton,y ahora que lo dices a veces el DD Master emite sonidos raros cuando carga algo(como si rozarán los discos internos o algo),puede ser que el HDD se esté muriendo?
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie