sera por un virus?

Estado
Cerrado para nuevas respuestas

slmir29

Nuevo Miembro
Miembro
#1
estoy totalmente desesperada, he posteado en el de windows, pero he pensado que esto igual es por un virus, no se, os mando el log, por si me podéis decir algo aquí,.....

el caso es que me sale todo el rato que me falta SHFOLDER.Dll, y que debo de reinstalarlo, pero no tengo ni idea de que es eso , ni de donde encontrarlo, ademas de esto, no me funcionan la mitad de los programas......

se ha muerto definitivamente?

gracias
 

slmir29

Nuevo Miembro
Miembro
#2
Logfile of HijackThis v1.98.1

Scan saved at 18:36:05, on 06/11/2004

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\SYSTEM32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\LEXBCES.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\LEXPPS.EXE

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\System32\nvsvc32.exe

C:\Archivos de programa\Archivos comunes\Panda Software\PavShld\pavprsrv.exe

C:\Archivos de programa\Panda Software\Panda Titanium Antivirus 2004\Pavsrv51.exe

C:\Archivos de programa\Panda Software\Panda Titanium Antivirus 2004\PsImSvc.exe

C:\Archivos de programa\Panda Software\Panda Titanium Antivirus 2004\AVENGINE.EXE

C:\ARCHIV~1\LEXMAR~1\LXBRKsk.exe

C:\Archivos de programa\Panda Software\Panda Titanium Antivirus 2004\APVXDWIN.EXE

C:\Archivos de programa\Messenger\msmsgs.exe

C:\Archivos de programa\Panda Software\Panda Titanium Antivirus 2004\WebProxy.exe

C:\Archivos de programa\Internet Explorer\iexplore.exe

C:\Archivos de programa\Internet Explorer\iexplore.exe

C:\Documents and Settings\Sofía\Mis documentos\programas\programas de limpieza del ordenador\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.telefonica.net/

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\ARCHIV~1\SPYBOT~1\SDHelper.dll

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [LXBRKsk] C:\ARCHIV~1\LEXMAR~1\LXBRKsk.exe

O4 - HKLM\..\Run: [Symantec NetDriver Monitor] C:\ARCHIV~1\SYMNET~1\SNDMon.exe

O4 - HKLM\..\Run: [APVXDWIN] "C:\Archivos de programa\Panda Software\Panda Titanium Antivirus 2004\APVXDWIN.EXE" /s

O4 - HKCU\..\Run: [MSMSGS] "C:\Archivos de programa\Messenger\msmsgs.exe" /background

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe

O9 - Extra button: Trashcan - {072F3B8A-2DA2-40e2-B841-88899F240200} - C:\Archivos de programa\Agnitum\Outpost Firewall\TRASH.EXE (HKCU)

O9 - Extra 'Tools' menuitem: Show Trashcan - {072F3B8A-2DA2-40e2-B841-88899F240200} - C:\Archivos de programa\Agnitum\Outpost Firewall\TRASH.EXE (HKCU)

O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab

O17 - HKLM\System\CCS\Services\Tcpip\..\{AFC8B3CC-D422-4E04-A48F-F8CBB449FFDC}: NameServer = 80.58.34.97 80.58.4.33

O17 - HKLM\System\CS1\Services\Tcpip\..\{AFC8B3CC-D422-4E04-A48F-F8CBB449FFDC}: NameServer = 80.58.34.97 80.58.4.33

O20 - AppInit_DLLs: PAVWAIT.DLL
 
A

Arwing

Guest
#3
Hola, en tu sistema no hay señal de infección, la librería que mencionas debe ser la que falta, así que habrá que buscarla por Internet.

Arwing
 
A

Arwing

Guest
#5
Jbex te ha respondido en tu post en el foro de Windows XP, primero intenta hacer lo que recomienda. Si hay páginas para esto, realizaré una búsqueda.

Arwing
 

slmir29

Nuevo Miembro
Miembro
#6
ya hice lo que me recomienda pero no me deja

me dice que no encuentra lo que escribi, y que haga una busqueda, pero es que lo de la busqueda no me funciona, han dejado de funcionar algúnos programas, por eso pensé que igual era un virus

gracias por vuestra ayuda
 

slmir29

Nuevo Miembro
Miembro
#9
me dice que pagina no encontrada, pero si que estoy en tu pagina, no se ya si es por mi ordenador
 

slmir29

Nuevo Miembro
Miembro
#12
muchisimas gracias, ya no me sale el mensajito de que faltaba eso, pero el ordenador sigue extremadamente lento, y sigo sin poder abrir algúnos programas, como el wmedia, o tampoco puedo visitar la pagina de Windows update......

gracias por la rapidez en solucionarme ese problema
 
A

Arwing

Guest
#13
Menos mal ya quitamos un problema. Acerca de la lentitud, pues no veo que tengas muchos programas ejecutándose, salvo Panda y los programas de Lexmark. Abre el Administrador de Procesos y mira si hay algúno que te esté gastando muchos recursos.

Arwing
 
Estado
Cerrado para nuevas respuestas
Arriba Pie