Sin conexion a Internet bajo SP2? ...

Estado
Cerrado para nuevas respuestas

mord5333

Nuevo Miembro
Miembro
#1
Buenas..

Me ha surgido un problemilla a ver si alguien pudiera ayudarme :(..

Tengo mi ordenador en red con el de mi padre, y entre otros recursos, compartimos la conexión a Internet. El problema viene cuando hace un par de dias, instale el SP2 en una de las particiones (D:), y desde entonces no tengo Internet, sin embargo puedo acceder a los documentos compartidos y demas.

Lo que es la otra particion (C:, con SP1), va todo genial.

¿Alguien podría saber a que se debe¿?.. Me gustaría arreglarlo cuanto antes :( :(..

Gracias de antemano.

Diana

Pd.: El S.O es pirata.. no se si tendra algo que ver.... :(
 

alnitak

Ex-Admin
Miembro
#2
Los S.O pirata suelen ser identicos a los S.O. legales :D

El SP2 trae un monton de novedades en cuanto al manejo de las conexiones y su seguridad, como toda cosa nueva de Microsoft ha salido para su distribucion bastante verde y genera un monton de problemas dependiendo de la configuración y del hardware del sistema en cuestion. Si es instalado como actualizacion de un sistema existente genera unas 10 veces mas problemas y pone el sistema bastante mas lento.

Te suguiero que lo desinstales y si quieres tener el SP2 que intentes mas bien crear un nuevo CD de instalación de XP + SP2, lo cual puedes hacer facilmente siguiendo los pasos de este tutorial:

Crear CD de Windows XP personalizado con nLite | Manuales
 
Estado
Cerrado para nuevas respuestas
Arriba Pie