SUBIR WEBS EN ESPAÑOL DESDE DREANWEAVER

Estado
Cerrado para nuevas respuestas

z3nsored

Nuevo Miembro
Miembro
HOLA A TODOS. TENGO PROBLEMAS CON MI WEB.

he diseñado una web en DREAMWEAVER CS3 y la he subido desde la ftp de arsys.

.en la versión en castellano no me reconoce la Ñ ni las tildes!

.Además la he diseñado desde un mac y cuando la visiono en SAFARI veo la fuente y el color de enlace que he definido en DREAMWEAVER, ...PERO CON INTERNET EXPLORER ME SALE OTRA FUENTE Y OTROS COLORES EN LOS VINCULOS!!

:eek: ALGUIEN SABE QUE PUEDO HACER?

AH... en propiedades de la pagina___titulo/codificación tengo puesta la codificación Unicode 5.0 UTF-8.

esa debería poder permitirme visionar las ñs y ñas tildes noo?

:confused:

GRACIAS!
 

Ru§h

Nuevo Miembro
Miembro
HOLA A TODOS. TENGO PROBLEMAS CON MI WEB.

he diseñado una web en DREAMWEAVER CS3  y la he subido desde la ftp de arsys.

.en la versión en castellano no me reconoce la Ñ ni las tildes!

.Además la  he diseñado desde un mac y cuando la visiono en SAFARI veo la fuente y el color de enlace que he definido en DREAMWEAVER, ...PERO CON INTERNET EXPLORER ME SALE OTRA FUENTE Y OTROS COLORES EN LOS VINCULOS!!

:eek:  ALGUIEN SABE QUE PUEDO HACER?

AH...  en propiedades de la pagina___titulo/codificación  tengo puesta la codificación Unicode 5.0 UTF-8.

esa debería poder permitirme visionar las ñs y ñas tildes noo?

:confused:

GRACIAS!
Hola la verdad que no entendí muy bien, por que son como muchas preguntas en una ^^ no soy una experta, pero quizás es por que hiciste tu sitio en php en donde los tildes y las ñ se escriben de la siguiente forma.

ñ =ñ

á = á

é = é

í = í

ó =ó

ú = ú

Esto va en el codigo o code.

Puede que al enviar un correo por ejemplo de esta forma te la lea así, ñ pero eso ya por asunto de lenguaje entre tu php y/o el correo.

Ojala sirva en algo esto, quizás seria bueno hacer cada pregunta por separado para que los que sepan te puedan ayudar de forma ordenada.
 

z3nsored

Nuevo Miembro
Miembro
gracias!!!!

solucione el problema de las tildes y las ñs cambiando la codificación a "central europeam latin Windows 2".

pero sigo con el problema de que el kolor de los vinculos me varía según el navegador que utilice para visionar la web.

:eek:

saludos
 
Estado
Cerrado para nuevas respuestas
Arriba Pie