tengo algo mal?

Estado
Cerrado para nuevas respuestas

myr

Miembro
Miembro
#1
hola, no sé si tengo algo que no tendría que tener en el pc y lo he analizado con el programa que aconsejáis en el foro.

alguien podría echarme una mano? ya que no estoy muy puesto en estas cosas

muchas gracias

Logfile of HijackThis v1.97.7

Scan saved at 08:05:15 p.m., on 21/12/04

Platform: Windows 98 SE (Win9x 4.10.2222A)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\SYSTEM\KERNEL32.DLL

C:\WINDOWS\SYSTEM\MSGSRV32.EXE

C:\WINDOWS\SYSTEM\MPREXE.EXE

C:\WINDOWS\SYSTEM\MSTASK.EXE

C:\WINDOWS\SYSTEM\MDM.EXE

C:\WINDOWS\SYSTEM\mmtask.tsk

C:\WINDOWS\EXPLORER.EXE

C:\WINDOWS\SYSTEM\LXDBOXCP.EXE

C:\WINDOWS\TASKMON.EXE

C:\WINDOWS\SYSTEM\SYSTRAY.EXE

C:\WINDOWS\SYSTEM\LVCOMS.EXE

C:\WINDOWS\SYSTEM\STIMON.EXE

C:\ARCHIVOS DE PROGRAMA\WINPOET BROADBAND CONNECTION\WINPPPOVERETHERNET.EXE

C:\WINDOWS\LOADQM.EXE

C:\ARCHIVOS DE PROGRAMA\TERRA\KIT TERRA ADSL\DSLMON.EXE

C:\WINDOWS\MENú INICIO\PROGRAMAS\INICIO\APAGADO DE WINDOWS.EXE

C:\WINDOWS\SYSTEM\RNAAPP.EXE

C:\WINDOWS\SYSTEM\TAPISRV.EXE

C:\WINDOWS\SYSTEM\WMIEXE.EXE

D:\LA MULA\EMULE\EMULE.EXE

C:\WINDOWS\SYSTEM\PSTORES.EXE

D:\LA MULA\EMULE\INCOMING\HIJACKTHIS.EXE

C:\ARCHIVOS DE PROGRAMA\INTERNET EXPLORER\IEXPLORE.EXE

C:\ARCHIVOS DE PROGRAMA\INTERNET EXPLORER\IEXPLORE.EXE

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://results.dashbar.com/search?c=27440&...DA1&ver=2.1.0.0

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos

F1 - win.ini: run=lxdboxcp.exe

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX

O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun

O4 - HKLM\..\Run: [SystemTray] SysTray.Exe

O4 - HKLM\..\Run: [LVComs] C:\WINDOWS\SYSTEM\LVComS.exe

O4 - HKLM\..\Run: [StillImageMonitor] C:\WINDOWS\SYSTEM\STIMON.EXE

O4 - HKLM\..\Run: [autoclk] autoclk.exe

O4 - HKLM\..\Run: [a-winpoet-service] "C:\Archivos de programa\WinPoET Broadband Connection\winpppoverethernet.exe"

O4 - HKLM\..\Run: [CriticalUpdate] C:\WINDOWS\SYSTEM\wucrtupd.exe -startup

O4 - HKLM\..\RunServices: [Machine Debug Manager] C:\WINDOWS\SYSTEM\MDM.EXE

O4 - Startup: Consola KIT Terra ADSL.lnk = C:\Archivos de programa\Terra\Kit Terra ADSL\DSLMON.EXE

O4 - Startup: Microsoft Office.lnk = C:\Archivos de programa\Microsoft Office\Office\OSA9.EXE

O4 - Startup: Apagado de windows.exe

O9 - Extra button: Related (HKLM)

O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)

O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/...8330.4548263889

coño, después de dar mil vueltas he conseguido pegar el informe
 

myr

Miembro
Miembro
#3
Vale, que aquí te tengo el log con el hijackthis en su última versión, es que lo bajé de la mula y pensé que es el único que había

he desactivado el task monitor, el loadpowerprofile (que lo tengo dos veces), el loadqm y el shedulingagent del inicio. No sé si he hecho bien pero lo leí en un foro

mi mayor problema es que el pc no inicia bien algúnas veces pero otras sí y no cierra bien porque se queda la pantalla de Windows se está cerrando eternamente pero otras se cierra bien y, a maenudo tengo que reiniciar varias veces hasta que consigo que la pajarita del internet esté en verde porque suele aparecer en rojo, pero otras veces todo va bien

bueno, no sé qué puedo hacer aparte de esto y si este noes el sitio del foro adecuado para esta consulta así que pido disculpas por si estoy metiendo la pata

Logfile of HijackThis v1.99.0

Scan saved at 10:29:38 p.m., on 21/12/04

Platform: Windows 98 SE (Win9x 4.10.2222A)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\SYSTEM\KERNEL32.DLL

C:\WINDOWS\SYSTEM\MSGSRV32.EXE

C:\WINDOWS\SYSTEM\MPREXE.EXE

C:\WINDOWS\SYSTEM\MSTASK.EXE

C:\WINDOWS\SYSTEM\MDM.EXE

C:\WINDOWS\SYSTEM\mmtask.tsk

C:\WINDOWS\EXPLORER.EXE

C:\WINDOWS\SYSTEM\LXDBOXCP.EXE

C:\WINDOWS\TASKMON.EXE

C:\WINDOWS\SYSTEM\SYSTRAY.EXE

C:\WINDOWS\SYSTEM\LVCOMS.EXE

C:\WINDOWS\SYSTEM\STIMON.EXE

C:\ARCHIVOS DE PROGRAMA\WINPOET BROADBAND CONNECTION\WINPPPOVERETHERNET.EXE

C:\WINDOWS\LOADQM.EXE

C:\ARCHIVOS DE PROGRAMA\TERRA\KIT TERRA ADSL\DSLMON.EXE

C:\WINDOWS\MENú INICIO\PROGRAMAS\INICIO\APAGADO DE WINDOWS.EXE

C:\WINDOWS\SYSTEM\RNAAPP.EXE

C:\WINDOWS\SYSTEM\TAPISRV.EXE

C:\WINDOWS\SYSTEM\WMIEXE.EXE

D:\LA MULA\EMULE\EMULE.EXE

C:\WINDOWS\SYSTEM\DDHELP.EXE

C:\ARCHIVOS DE PROGRAMA\INTERNET EXPLORER\IEXPLORE.EXE

C:\WINDOWS\SYSTEM\PSTORES.EXE

C:\ARCHIVOS DE PROGRAMA\WINZIP\WINZIP32.EXE

C:\WINDOWS\TEMP\HIJACKTHIS.EXE

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://results.dashbar.com/search?c=27440&...DA1&ver=2.1.0.0

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos

F1 - win.ini: run=lxdboxcp.exe

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX

O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun

O4 - HKLM\..\Run: [SystemTray] SysTray.Exe

O4 - HKLM\..\Run: [LVComs] C:\WINDOWS\SYSTEM\LVComS.exe

O4 - HKLM\..\Run: [StillImageMonitor] C:\WINDOWS\SYSTEM\STIMON.EXE

O4 - HKLM\..\Run: [autoclk] autoclk.exe

O4 - HKLM\..\Run: [a-winpoet-service] "C:\Archivos de programa\WinPoET Broadband Connection\winpppoverethernet.exe"

O4 - HKLM\..\Run: [CriticalUpdate] C:\WINDOWS\SYSTEM\wucrtupd.exe -startup

O4 - HKLM\..\RunServices: [Machine Debug Manager] C:\WINDOWS\SYSTEM\MDM.EXE

O4 - Startup: Consola KIT Terra ADSL.lnk = C:\Archivos de programa\Terra\Kit Terra ADSL\DSLMON.EXE

O4 - Startup: Microsoft Office.lnk = C:\Archivos de programa\Microsoft Office\Office\OSA9.EXE

O4 - Startup: Apagado de windows.exe

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
 

alnitak

Ex-Admin
Miembro
#4
Cierra todos los navegadores, ejecuta el HJT revisa las casillas de estas entradas y dale a fix:

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://results.dashbar.com/search?c=27440&...DA1&ver=2.1.0.0

O4 - HKLM\..\Run: [CriticalUpdate] C:\WINDOWS\SYSTEM\wucrtupd.exe -startup

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

No estoy seguro sobre esta otra entrada:

O4 - Startup: Apagado de windows.exe

Existen malwares que utilizan el nombre: windows.exe y no existe ningún programa legal que lo use al menos que yo sepa pero al estar la descripcion en español me deja incierto. Si es algo que no conoces remuevelo.

Windows 98 es un pesimo sistema operativo y con el tiempo se va dañando hasta el punto que es necesario reinstalarlo. Si tu instalación es algo vieja creo que deberías considerar esa posibilidad.
 

myr

Miembro
Miembro
#5
alnitak, cuando dices que cierre todos los navegadores terefieres al internet?

tengo que cerrar algún navegador más ?

cómo?

el sistema operativo lo instalé hace poco (1 mes) y es que me manejo más o menos bien con él y me da un poco de miedo tener que empezar con otro que no conozca

que sistema operativo me recomiendas?

el programa de apagado de Windows sirve para apagar el pc a la hora que le diga y así no tengo problemas de pasarme de hora con la conexión que tengo, que es de 14 horas

gracias por tu rapidez
 

alnitak

Ex-Admin
Miembro
#6
Con navegadores entiendo.

Internet Explorer

Explorador de Windows

Windows Media Player

Cualquier navegador que haya instalado separadamente (Ejemplo Explorer Plus, etc.)
 

myr

Miembro
Miembro
#7
bueno, ya hice lo que me dijistes, creo que lo he hecho bien, aquí te mando un nuevo análisis recién hecho y con el internet enchufado

qué hago con lo que me ha puesto en cuarentena cuando le he dado al fix? lo elimino o lo dejo ahí?

gracias

Logfile of HijackThis v1.99.0

Scan saved at 07:13:01 p.m., on 23/12/04

Platform: Windows 98 SE (Win9x 4.10.2222A)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\SYSTEM\KERNEL32.DLL

C:\WINDOWS\SYSTEM\MSGSRV32.EXE

C:\WINDOWS\SYSTEM\MPREXE.EXE

C:\WINDOWS\SYSTEM\MDM.EXE

C:\WINDOWS\SYSTEM\mmtask.tsk

C:\WINDOWS\EXPLORER.EXE

C:\WINDOWS\SYSTEM\LXDBOXCP.EXE

C:\WINDOWS\SYSTEM\SYSTRAY.EXE

C:\WINDOWS\SYSTEM\LVCOMS.EXE

C:\WINDOWS\SYSTEM\STIMON.EXE

C:\ARCHIVOS DE PROGRAMA\WINPOET BROADBAND CONNECTION\WINPPPOVERETHERNET.EXE

C:\ARCHIVOS DE PROGRAMA\TERRA\KIT TERRA ADSL\DSLMON.EXE

C:\WINDOWS\MENú INICIO\PROGRAMAS\INICIO\APAGADO DE WINDOWS.EXE

C:\WINDOWS\SYSTEM\WMIEXE.EXE

D:\LA MULA\EMULE\EMULE.EXE

C:\WINDOWS\SYSTEM\RNAAPP.EXE

C:\WINDOWS\SYSTEM\TAPISRV.EXE

C:\ARCHIVOS DE PROGRAMA\INTERNET EXPLORER\IEXPLORE.EXE

C:\WINDOWS\SYSTEM\PSTORES.EXE

C:\WINDOWS\SYSTEM\DDHELP.EXE

C:\ARCHIVOS DE PROGRAMA\HIJACKTHIS COMPROBADOR DE PROGRAMAS CORRIENDO\HIJACKTHIS\HIJACKTHIS.EXE

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos

F1 - win.ini: run=lxdboxcp.exe

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX

O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun

O4 - HKLM\..\Run: [SystemTray] SysTray.Exe

O4 - HKLM\..\Run: [LVComs] C:\WINDOWS\SYSTEM\LVComS.exe

O4 - HKLM\..\Run: [StillImageMonitor] C:\WINDOWS\SYSTEM\STIMON.EXE

O4 - HKLM\..\Run: [autoclk] autoclk.exe

O4 - HKLM\..\Run: [a-winpoet-service] "C:\Archivos de programa\WinPoET Broadband Connection\winpppoverethernet.exe"

O4 - HKLM\..\RunServices: [Machine Debug Manager] C:\WINDOWS\SYSTEM\MDM.EXE

O4 - Startup: Consola KIT Terra ADSL.lnk = C:\Archivos de programa\Terra\Kit Terra ADSL\DSLMON.EXE

O4 - Startup: Microsoft Office.lnk = C:\Archivos de programa\Microsoft Office\Office\OSA9.EXE

O4 - Startup: Apagado de windows.exe
 

alnitak

Ex-Admin
Miembro
#8
Tu log ha quedado limpio. Los backups puedes eliminarlos. Si sigues con problemas me parece que una de las 2: te lo quedas así o lo reinstalas. Intenta de todo modo limpiar el registro con algún programa tipo RegCleaner para ver si ayuda a que ande un poco mejor.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie