tengo problemas c/mi administrador de dispositivos

Estado
Cerrado para nuevas respuestas

Tosty kapo

Nuevo Miembro
Miembro
#1
Hola a todos los miembros del este foro, como veran soy nuevo en este foro y les aclaro que mi nick es tosty kapo, y el kapo no quiere decir nada solo use esa denominación porque no sabia que + poner jajaja!!! :D .

Bueno, vallamos al grano porque esto me tiene muy preocupado, ya que mi pc o tiene sonido y cuando quise ver que pasaba en admnistrador de dispositivos, el mismo no me muetra nada! pero nada!!! la ventana me sale vacia. a que se debe esto, puede alguien ayudarme?

Haa!! y otro problemilla que tengo es que cndo instale es SO hace ya como 4 meses cuando la apagaba, al ultimo m aparecia la pantalla "ahora puede apagar el equipo" siendo que mi pc tiene fuente atx, a que sebe esto?

Bueno! los saludos y lo felicito al admin de este foro ya que m parecio muy bueno con todo lo que leido hasta ahora, solo espero que mis problemas tenga solución, desde ya muchísimas gracias.
 

Arielpy

Nuevo Miembro
Miembro
#2
Intenta con la opción de Restaurar el Ristema a un punto anterior al problema o intenta repara el sistema con el comando sfc /scannow en inicio--ejecutar (requieres Cd de XP)
 

Tosty kapo

Nuevo Miembro
Miembro
#3
Hola capo, pue sy aintente restaurando el sistema y es lo mismo, ahora intentare con el comando sfc/scannow aver que sale. cualquier cosa t toy comunicando si he tenido suerte o no. Gracias arielpy!!!
 

Arielpy

Nuevo Miembro
Miembro
#4
Otra ocion es modificar el registro para intentar reparar el administrador de dispositivos. Prueba los siguiente, copia esto en un bloc de notar y guargas con la extensión .reg, ejemplo restaurar.reg. El nombre seguido por la extensión .reg, guargado el archivo le das doble click y en si.

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\CLSID\{74246bfc-4c96-11d0-abef-0020af6b0b7a}]

@="Device Manager"

[HKEY_CLASSES_ROOT\CLSID\{74246bfc-4c96-11d0-abef-0020af6b0b7a}\InprocServer32]

@="C:\\WINDOWS\\System32\\devmgr.dll"

"ThreadingModel"="Apartment"

[HKEY_CLASSES_ROOT\CLSID\{74246bfc-4c96-11d0-abef-0020af6b0b7a}\ProgId]

@="DevMgrSnapin.DevMgrSnapin.1"

[HKEY_CLASSES_ROOT\CLSID\{74246bfc-4c96-11d0-abef-0020af6b0b7a}\VersionIndependentProgId]

@="DevMgrSnapin.DevMgrSnapin.1"
 

Tosty kapo

Nuevo Miembro
Miembro
#5
hola man ak yo de nuevo, ya prove co las dos opciones que me diste y sigo sin ver mi administrador de dispositivos, e incluso quise instalarle los driver de sonido y no me deja porque el Windows instaling o algo así esta dañado o sea que no me deja instalar nada. ahora que otra solucion me das que no sea el tenner que formatear mi pc...

desde ya nuevamente tdoy las gracias...
 

Arielpy

Nuevo Miembro
Miembro
#6
Prueba lo siguiente,

Primero revisa este apartado puede que sea tu caso http://support.microsoft.com/kb/914450/es

Tambien prueba esto para intentar resolver el problema de la instalacion

Entra en Inicio → Ejecutar → tecleas msiexec /unregister

Nuevamente en Inicio → Ejecutar → tecleas msiexec /regserver

son pasos para registrar nuevamente el Windows Installer.

Tambien revisa esta herramienta --> Windows Installer CleanUp Utility.
 

Tosty kapo

Nuevo Miembro
Miembro
#7
ok capo, vere si tengo algúna solución con todas estas posibilidades que me estas dando, nuevamente t doy las gracias.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie