Tengo un problemón

Estado
Cerrado para nuevas respuestas

robertoynena

Nuevo Miembro
Miembro
#1
Hola desde hace unos días tengo un probelma que no soy capaz de solucionar . Os cuento:

Arranco y todo va bien, pero al cabo de un rato, sólo me funciona, y mal, el programa que tenga abierto, ya no me deja abrir ningún otro. pincho los iconos y no hace nada , no me deja abrir el administrador de tareas, no puedo desplegar menus. Desde inicio , tampoco puedo hacer nada, ni siquiera apagar el equipo. Al final apago a capón y vuelta a empezar....

He probado de todo.

Norton Antivirus.

Panda Activescan.

Trojan Remover.

Registry Mechanic.

Spybot.

Ad-Aware SE Personal.

y todo bien.

Por último he probado con HijackThis que no sé como va, pero del que os copio el log, a ver si me podéis ayudar
Insertar CODE, HTML o PHP:
Logfile of HijackThis v1.98.2

Scan saved at 23:02:10, on 27/10/2004

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\Archivos de programa\Archivos comunes\Symantec Shared\ccSetMgr.exe

C:\Archivos de programa\Norton AntiVirus\navapsvc.exe

C:\WINDOWS\System32\nvsvc32.exe

C:\Archivos de programa\Norton AntiVirus\SAVScan.exe

C:\Archivos de programa\Archivos comunes\Symantec Shared\ccEvtMgr.exe

C:\Archivos de programa\Spybot - Search & Destroy\TeaTimer.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Archivos de programa\Pinnacle\Shared Files\Programs\Scheduler\PCLEScheduler.exe

C:\Archivos de programa\ZyAIR USB Utility\ZyAIR.exe

C:\Archivos de programa\Archivos comunes\Symantec Shared\ccApp.exe

C:\WINDOWS\system32\wscntfy.exe

C:\DESCARGA\mataprocesos\procexp.exe

C:\WINDOWS\SYSTEM32\cmd.exe

C:\WINDOWS\system32\taskmgr.exe

C:\Archivos de programa\Internet Explorer\iexplore.exe

C:\Documents and Settings\Angela\Configuración local\Archivos temporales de Internet\Content.IE5\9BJU6KKR\HijackThis[1].exe

C:\Archivos de programa\Messenger\msmsgs.exe

R1 - HKCU\Software\Microsoft\Internet Explorer,SearchURL = http://216.65.101.250/sbms/

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://216.65.101.250/sbms/

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://216.65.101.250/sbms/

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.realmadrid.com/web_realmadrid/t...ehome/home2.htm

R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://216.65.101.250/sbms/

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\WINDOWS\SYSTEM\blank.htm

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\ARCHIVOS DE PROGRAMA\ADOBE\ACROBAT 5.0\READER\ACTIVEX\ACROIEHELPER.OCX

O2 - BHO: FlpLauncher Class - {4401FDC3-7996-4774-8D2B-C1AE9CD6CC25} - C:\Archivos de programa\E-Book Systems\FlipAlbum 5 Pro\FpLaunch.dll

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\ARCHIV~1\SPYBOT~1\SDHelper.dll

O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Archivos de programa\Norton AntiVirus\NavShExt.dll

O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Archivos de programa\Norton AntiVirus\NavShExt.dll

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKLM\..\Run: [TrojanScanner] C:\Archivos de programa\Trojan Remover\Trjscan.exe

O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Archivos de programa\Spybot - Search & Destroy\TeaTimer.exe

O4 - HKCU\..\Run: [PopUpStopperFreeEdition] "C:\Archivos de programa\Panicware\Pop-Up Stopper Free Edition\PSFree.exe"

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - Startup: ccApp.exe.lnk = C:\Archivos de programa\Archivos comunes\Symantec Shared\ccApp.exe

O4 - Global Startup: Pinnacle Scheduler.lnk = ?

O4 - Global Startup: ZyAIR.lnk = C:\Archivos de programa\ZyAIR USB Utility\ZyAIR.exe

O4 - Global Startup: Microsoft Office.lnk = C:\Archivos de programa\Microsoft Office\Office10\OSA.EXE

O8 - Extra context menu item: E&xportar a Microsoft Excel - res://C:\ARCHIV~1\MICROS~1\Office10\EXCEL.EXE/3000

O9 - Extra button: (no name) - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - (no file)

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe

O12 - Plugin for .mov: C:\Archivos de programa\Internet Explorer\PLUGINS\npqtplugin.dll

O16 - DPF: {00000055-0000-0010-8000-00AA00389B71} -

O16 - DPF: {00000055-9980-0010-8000-00AA00389B71} -

O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/SSC/SharedContent/vc/bin/AvSniff.cab

O16 - DPF: {31564D57-0000-0010-8000-00AA00389B71} -

O16 - DPF: {32564D57-0000-0010-8000-00AA00389B71} -

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.com/v5co...b?1094075875315

O16 - DPF: {7261CD2E-2173-4A98-A428-FFA7B1140CDD} (Seagate DiscWizard Spanish) - http://www.seagate.com/support/disc/asp/dw...in/npdscwiz.cab

O16 - DPF: {73F0FD85-BD47-4A95-86D1-DE38860462C1} - http://213.201.69.103/data/dialercab/IberoDialerHTML.cab

O16 - DPF: {768D513A-C75B-4FAA-8452-E906CDAB6545} (FVLiteLoad Class) - http://digitalflip.biz/fvlite22/fvlite.cab

O16 - DPF: {814EA0DA-E0D9-4AA4-833C-A1A6D38E79E9} (DASWebDownload Class) - http://das.microsoft.com/activate/cab/x86/i486/NTANSI/retail/DASAct.cab

O16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} -

O16 - DPF: {AB29A544-D6B4-4E36-A1F8-D3E34FC7B00A} -

O16 - DPF: {C2FCEF52-ACE9-11D3-BEBD-00105AA9B6AE} (Symantec RuFSI Registry Information Class) - http://security.symantec.com/SSC/SharedContent/common/bin/cabsa.cab

O16 - DPF: {CE28D5D2-60CF-4C7D-9FE8-0F47A3308078} (ActiveDataInfo Class) - http://www.symantec.com/techsupp/activedata/SymAData.cab

O16 - DPF: {E77C0D62-882A-456F-AD8F-7C6C9569B8C7} (ActiveDataObj Class) - http://www.symantec.com/techsupp/activedata/ActiveData.cab

O16 - DPF: {F5192746-22D6-41BD-9D2D-1E75D14FBD3C} -
Ya me esta jodiendo.

Ayudadme!!!!!!!!
 
A

Arwing

Guest
#2
Pues no parece haber una infección mayor, ya que lo que veo no parece da r suficientes motivos para justificar tu problema. Marca las siguientes casillas:
Insertar CODE, HTML o PHP:
R1 - HKCU\Software\Microsoft\Internet Explorer,SearchURL = http://216.65.101.250/sbms/

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://216.65.101.250/sbms/

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://216.65.101.250/sbms/

R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://216.65.101.250/sbms/

O16 - DPF: {00000055-0000-0010-8000-00AA00389B71} -

O16 - DPF: {00000055-9980-0010-8000-00AA00389B71} -

O16 - DPF: {31564D57-0000-0010-8000-00AA00389B71} -

O16 - DPF: {32564D57-0000-0010-8000-00AA00389B71} -

O16 - DPF: {73F0FD85-BD47-4A95-86D1-DE38860462C1} - http://213.201.69.103/data/dialercab/IberoDialerHTML.cab

O16 - DPF: {768D513A-C75B-4FAA-8452-E906CDAB6545} (FVLiteLoad Class) - http://digitalflip.biz/fvlite22/fvlite.cab

O16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} -

O16 - DPF: {AB29A544-D6B4-4E36-A1F8-D3E34FC7B00A} -

O16 - DPF: {F5192746-22D6-41BD-9D2D-1E75D14FBD3C} -
Y dale a Fix.

Tu problema debe estar relacionado a otra cosa. ¿Desde que hiciste qué te sucede ésto?

Arwing
 

robertoynena

Nuevo Miembro
Miembro
#3
Exactamente no te podría decir un momento con el que se pudiera relacionar el problema.

Si te puedo decir que instalé SP2 y Bittorrent Oficial y también Experimental.

También te puedo comentar, por si puede servir, que abriendo una ventana del sistema y haciendo netstat-a , cuando tengo el problema del que hablamos, no aparece absolutamente nada , como si no hubiera ninguna conexión.

No tengo instalado ningún cortafuegos y el de Windows SP2 está desactivado.

Esta noche he pasado el Activescan PRO de Panda y me ha localizado 5 procesos maliciosos, 4 los ha desinfectado pero 1 no ha podido. Cuando he querido ver el informe no me ha dejado el equipo.

Estoy desesperado , sólo me falta probar con un cañón.

¡¡ No quiero formatear!!

Gracias.
 

alnitak

Ex-Admin
Miembro
#4
Hola. Si dispones de un punto de restauración anterior a los problemas puedes intentar usarlo y después tomar otro log, si no dispones de un punto de restauración:

Desactiva la opción de restaurar el sistema: Como activar/desactivar restaurar el sistema

Reinicia el sistema en modo seguro: Como reiniciar a prueba de fallos

Escanéate con tu antivirus de confianza.

Ten en cuenta que el SP2 instalado como actualización suele ocasionar un monton de problemas y asegurate que el TrojanScanner sea compatible con el SP2 (de paso los antitroyanos siempre me han parecido bastante inutiles)
 

robertoynena

Nuevo Miembro
Miembro
#5
He "fixeado" las lineas que me habéis indicado y he pasado hijack en modo de prueba.

El resultado es el siguiente:
Insertar CODE, HTML o PHP:
Logfile of HijackThis v1.98.2

Scan saved at 23:25:54, on 28/10/2004

Platform: Windows XP SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\DESCARGA\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.realmadrid.com/web_realmadrid/t...ehome/home2.htm

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\WINDOWS\SYSTEM\blank.htm

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\ARCHIVOS DE PROGRAMA\ADOBE\ACROBAT 5.0\READER\ACTIVEX\ACROIEHELPER.OCX

O2 - BHO: FlpLauncher Class - {4401FDC3-7996-4774-8D2B-C1AE9CD6CC25} - C:\Archivos de programa\E-Book Systems\FlipAlbum 5 Pro\FpLaunch.dll

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\ARCHIV~1\SPYBOT~1\SDHelper.dll

O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Archivos de programa\Norton AntiVirus\NavShExt.dll

O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Archivos de programa\Norton AntiVirus\NavShExt.dll

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKLM\..\Run: [TrojanScanner] C:\Archivos de programa\Trojan Remover\Trjscan.exe

O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto

O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Archivos de programa\Spybot - Search & Destroy\TeaTimer.exe

O4 - HKCU\..\Run: [PopUpStopperFreeEdition] "C:\Archivos de programa\Panicware\Pop-Up Stopper Free Edition\PSFree.exe"

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - Startup: ccApp.exe.lnk = C:\Archivos de programa\Archivos comunes\Symantec Shared\ccApp.exe

O4 - Global Startup: Pinnacle Scheduler.lnk = ?

O4 - Global Startup: ZyAIR.lnk = C:\Archivos de programa\ZyAIR USB Utility\ZyAIR.exe

O4 - Global Startup: Microsoft Office.lnk = C:\Archivos de programa\Microsoft Office\Office10\OSA.EXE

O8 - Extra context menu item: E&xportar a Microsoft Excel - res://C:\ARCHIV~1\MICROS~1\Office10\EXCEL.EXE/3000

O9 - Extra button: (no name) - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - (no file)

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe

O12 - Plugin for .mov: C:\Archivos de programa\Internet Explorer\PLUGINS\npqtplugin.dll

O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/SSC/SharedContent/vc/bin/AvSniff.cab

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://v5.windowsupdate.microsoft.com/v5co...b?1094075875315

O16 - DPF: {7261CD2E-2173-4A98-A428-FFA7B1140CDD} (Seagate DiscWizard Spanish) - http://www.seagate.com/support/disc/asp/dw...in/npdscwiz.cab

O16 - DPF: {814EA0DA-E0D9-4AA4-833C-A1A6D38E79E9} (DASWebDownload Class) - http://das.microsoft.com/activate/cab/x86/i486/NTANSI/retail/DASAct.cab

O16 - DPF: {C2FCEF52-ACE9-11D3-BEBD-00105AA9B6AE} (Symantec RuFSI Registry Information Class) - http://security.symantec.com/SSC/SharedContent/common/bin/cabsa.cab

O16 - DPF: {CE28D5D2-60CF-4C7D-9FE8-0F47A3308078} (ActiveDataInfo Class) - http://www.symantec.com/techsupp/activedata/SymAData.cab

O16 - DPF: {D6376DD2-C2BD-49B2-A1B1-138F869633F3} (ASPRO Installer Class) - http://www.pandasoftware.com/ActiveScanpro/as5/ASPROinst.cab

O16 - DPF: {E77C0D62-882A-456F-AD8F-7C6C9569B8C7} (ActiveDataObj Class) - http://www.symantec.com/techsupp/activedata/ActiveData.cab
Y sigo estando jodido.

Estoy cargando la pistola para pegarme un tiro.

Ayudadme a no apretar el gatillo!!!!!!
 

alnitak

Ex-Admin
Miembro
#6
Lamentablemente no creo te podamos ayudar. Probablemente seas victima del SP2 y este realiza tantos cambios que raramente se pueden revertir todos aunque se desinstale.

Cheka estas y dale a fix:
Insertar CODE, HTML o PHP:
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\WINDOWS\SYSTEM\blank.htm

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O9 - Extra button: (no name) - {CD67F990-D8E9-11d2-98FE-00C0F0318AFE} - (no file)
despues reinicia.

Si como sospecho el problema se seguirá presentando me parece que lo mas savio sería reinstalar Windows
 

robertoynena

Nuevo Miembro
Miembro
#7
Hombre pero no es lo mismo reinstalar que formatear .

Me daría con un canto en los dientes si reinstalando Windows se soluciona el problema.

Probaré y ya os diré algo.

Gracias.

Boicot a Guillermo Gates!!!
 

robertoynena

Nuevo Miembro
Miembro
#8
Amigos , ¡he conseguido localizar y arreglar el problema!

Se trataba de un Dialer que se había instalado en la carpeta de archivos temporales de internet.

Es el dialer.lf, que está dentro de un fichero que se llama grupox_e10[1].cab.

Si lo teneis os recomiendo que os deshagais de él lo más rápido posible.

Gracias por vuestra ayuda y vuestro interés.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie