Tengo un serio problema con la famosa Neotoolbar

Estado
Cerrado para nuevas respuestas

winchigt

Nuevo Miembro
Miembro
#1
Hola!

Realmente espero que me puedan ayudar con este problema:

Como a todos los que les pasa no sé cómo diablos se instaló Neo-toolbar en mi computador y mucho menos he podido desinstalarla. He intentado mediante el link al que me conduce cuando lo hago por "agregar o quitar programas" en el panel de control y he bajado el archivo pero nada funciona... es más ni siquiera me corre el ejecutable que supuestamente lo desinstala.

¿El problema? Primero que está volviendo mi computador muy lento. Pero lo más horrible es que cuando entra a Windows me saca un mensaje de error el explorer. Si lo cierro aparece otro y luego otro y uno más, y cuando parece que ya se solucionó el problema., abro una aplicación o cualquier cosa y vuelve el error. Así que para poder por lo menos usar el computador (que lo necesito super urgente... vivo de él) tengo que poner el mensaje en un rinconcito de la pantalla y hacer todo paralelo al error.

La verdad que estoy desesperado y no sé ni cómo deshacerme del error ni cómo desinstalar Neo-toolbar... He intentado con Ad-Aware y con Spysweeper y no me eliminan el problema.

POR FAVOR ALGUIEN AYÚDEME!!! Espero que esta discusión sirva de referencia a todos los que tienen el mismo problema y que mediante las respuestas que ustedes me den puedan asimismo solucionarlo... Les agradezco inmensamente a aquellos que me puedan ayudar.

Att.

winchigt

P.D.

Por si les interesa aquí están los detalles de los errores:

ERROR 1:

EXPLORER provocó un error de página no válida en el

módulo <desconocido> de 0000:10001290.

Registros:

EAX=8172686c CS=017f EIP=10001290 EFLGS=00010246

EBX=8172680c SS=0187 ESP=0148ff9c EBP=0148ffcc

ECX=c15cdbe0 DS=0187 ESI=00000008 FS=2cbf

EDX=8172686c ES=0187 EDI=817297cc GS=0000

Bytes en CS:EIP:

Volcado de pila:

,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x

_______

ERROR 2:

EXPLORER provocó un error de página no válida en el

módulo DROP2EXE.DLL de 017f:10001290.

Registros:

EAX=8172686c CS=017f EIP=10001290 EFLGS=00010246

EBX=8172680c SS=0187 ESP=0167ff9c EBP=0167ffcc

ECX=c15cd9c0 DS=0187 ESI=00000008 FS=2caf

EDX=8172686c ES=0187 EDI=81729a58 GS=0000

Bytes en CS:EIP:

Volcado de pila:

,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x

_________

ERROR 3:

EXPLORER ejecutó una instrucción no válida en el

módulo MSI.DLL de 017f:01dd1291.

Registros:

EAX=8170c0a8 CS=017f EIP=01dd1291 EFLGS=00010246

EBX=8170c048 SS=0187 ESP=0287ff9c EBP=0287ffcc

ECX=cdc52490 DS=0187 ESI=00000008 FS=0fd7

EDX=8170c0a8 ES=0187 EDI=81733bd4 GS=0000

Bytes en CS:EIP:

,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x

Volcado de pila:

,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x

_________

ERROR 4:

EXPLORER ejecutó una instrucción no válida en el

módulo MSI.DLL de 017f:01dd1291.

Registros:

EAX=8170c0a8 CS=017f EIP=01dd1291 EFLGS=00010246

EBX=8170c048 SS=0187 ESP=028dff9c EBP=028dffcc

ECX=cdca1220 DS=0187 ESI=00000008 FS=0e1f

EDX=8170c0a8 ES=0187 EDI=817e9384 GS=0000

Bytes en CS:EIP:

,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x

Volcado de pila:

,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x
 
A

Arwing

Guest
#2
Descarga el programa HijackThis 1.98.2, crea un log y pégalo aquí.

Arwing
 

winchigt

Nuevo Miembro
Miembro
#3
Primero que todo gracias por la respuesta. He bajado el Hijack y aquí está el log...

Logfile of HijackThis v1.97.7

Scan saved at 07:36:34 p.m., on 25/10/04

Platform: Windows 98 SE (Win9x 4.10.2222A)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\SYSTEM\KERNEL32.DLL

C:\WINDOWS\SYSTEM\MSGSRV32.EXE

C:\WINDOWS\SYSTEM\MPREXE.EXE

C:\WINDOWS\SYSTEM\mmtask.tsk

C:\WINDOWS\SYSTEM\MSTASK.EXE

C:\ARCHIVOS DE PROGRAMA\ARCHIVOS COMUNES\SYMANTEC SHARED\CCSETMGR.EXE

C:\ARCHIVOS DE PROGRAMA\ARCHIVOS COMUNES\SYMANTEC SHARED\CCEVTMGR.EXE

C:\WINDOWS\TASKMON.EXE

C:\WINDOWS\LOADQM.EXE

C:\ARCHIVOS DE PROGRAMA\ARCHIVOS COMUNES\REAL\UPDATE_OB\REALSCHED.EXE

C:\WINDOWS\SYSTEM\DDHELP.EXE

C:\WINDOWS\SYSTEM\SPOOL32.EXE

C:\WINDOWS\SYSTEM\RNAAPP.EXE

C:\WINDOWS\SYSTEM\TAPISRV.EXE

C:\WINDOWS\SYSTEM\PSTORES.EXE

C:\WINDOWS\EXPLORER.EXE

C:\WINDOWS\ESCRITORIO\JUAN\SETUPS\HIJACK\HIJACKTHIS.EXE

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Archivos de programa\Norton AntiVirus\NavShExt.dll

O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\ARCHIVOS DE PROGRAMA\ADOBE\ACROBAT 5.0\READER\ACTIVEX\ACROIEHELPER.OCX

O2 - BHO: (no name) - {722E8B26-1C44-460F-88BB-50C82B20E30E} - C:\WINDOWS\SYSTEM\MSQSB.DLL

O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Archivos de programa\Norton AntiVirus\NavShExt.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX

O3 - Toolbar: Neo Toolbar - {722E8B26-1C44-460F-88BB-50C82B20E30E} - C:\WINDOWS\SYSTEM\MSQSB.DLL

O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun

O4 - HKLM\..\Run: [TaskMonitor] C:\WINDOWS\taskmon.exe

O4 - HKLM\..\Run: [SystemTray] SysTray.Exe

O4 - HKLM\..\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme

O4 - HKLM\..\Run: [ccApp] "C:\Archivos de programa\Archivos comunes\Symantec Shared\ccApp.exe"

O4 - HKLM\..\Run: [LoadQM] loadqm.exe

O4 - HKLM\..\Run: [TkBellExe] "C:\Archivos de programa\Archivos comunes\Real\Update_OB\realsched.exe" -osboot

O4 - HKLM\..\Run: [InstantAccess] C:\ARCHIV~1\TEXTBR~1.0\BIN\INSTAN~1.EXE /h

O4 - HKLM\..\Run: [RegisterDropHandler] C:\ARCHIV~1\TEXTBR~1.0\BIN\REGIST~1.EXE

O4 - HKLM\..\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme

O4 - HKLM\..\RunServices: [SchedulingAgent] mstask.exe

O4 - HKLM\..\RunServices: [ScriptBlocking] "C:\Archivos de programa\Archivos comunes\Symantec Shared\Script Blocking\SBServ.exe" -reg

O4 - HKLM\..\RunServices: [ccSetMgr] "C:\Archivos de programa\Archivos comunes\Symantec Shared\ccSetMgr.exe"

O4 - HKLM\..\RunServices: [ccEvtMgr] "C:\Archivos de programa\Archivos comunes\Symantec Shared\ccEvtMgr.exe"

O4 - HKLM\..\RunServices: [Machine Debug Manager] C:\WINDOWS\SYSTEM\MDM.EXE

O4 - HKLM\..\RunServices: [RegisterDropHandler] C:\ARCHIV~1\TEXTBR~1.0\BIN\REGIST~1.EXE

O4 - HKCU\..\Run: [SpySweeper] "C:\Archivos de programa\Webroot\Spy Sweeper\SPYSWEEPER.EXE" /0

O4 - HKCU\..\RunServices: [SpySweeper] "C:\Archivos de programa\Webroot\Spy Sweeper\SPYSWEEPER.EXE" /0

O4 - Startup: Adobe Gamma Loader.lnk = C:\Archivos de programa\Archivos comunes\Adobe\Calibration\Adobe Gamma Loader.exe

O4 - Startup: Microsoft Office.lnk = C:\Archivos de programa\Microsoft Office\Office\OSA9.EXE

O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/...38279.688275463

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab

O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsClient.cab31267.cab

O16 - DPF: {2917297F-F02B-4B9D-81DF-494B6333150B} (Minesweeper Flags Class) - http://messenger.zone.msn.com/binary/MineSweeper.cab31267.cab

O16 - DPF: {F72BC3F0-6C20-4793-9DDA-258589D8A907} - http://akamai.downloadv3.com/binaries/IA/netslv32_ES.cab

O16 - DPF: {2AEEAC34-FD74-4142-B891-4B05C0C03C87} - http://akamai.downloadv3.com/binaries/Dial...E_1054_pack.cab

_________

Espero que me puedan seguir ayudando para solucionar el problema. Gracias...

Att.

winchigt
 

alnitak

Ex-Admin
Miembro
#4
Por favor, bájate el HijackThis 1.98.2 y sobrescribe tu versión antes de seguir las demás instrucciones.

Reinicia el sistema en modo seguro:

Como reiniciar a prueba de fallos

Cierra todos los navegadores que tengas abiertos, tanto los navegadores Web como el Explorador de Windows (es indispensable que los cierres o no resultará)

Corre el HijackThis, dale a Scan , revisa las casillas de las siguientes entradas y dale a fix:

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

O2 - BHO: (no name) - {722E8B26-1C44-460F-88BB-50C82B20E30E} - C:\WINDOWS\SYSTEM\MSQSB.DLL

O3 - Toolbar: Neo Toolbar - {722E8B26-1C44-460F-88BB-50C82B20E30E} - C:\WINDOWS\SYSTEM\MSQSB.DLL

O16 - DPF: {F72BC3F0-6C20-4793-9DDA-258589D8A907} - http://akamai.downloadv3.com/binaries/IA/netslv32_ES.cab

O16 - DPF: {2AEEAC34-FD74-4142-B891-4B05C0C03C87} - http://akamai.downloadv3.com/binaries/Dial...E_1054_pack.cab

elimina el archivo:

C:\WINDOWS\SYSTEM\MSQSB.DLL

Instala la ultima versión de Ad Aware, actualízalo y escanéate para que termine de limpiar.
 

winchigt

Nuevo Miembro
Miembro
#5
Hola!

Una vez más... gracias.

He seguido al pie de la letra las intrucciones y ya me libré de la neo-toolbar... Sin embargo, los errores con el explorer continuan...

Estos son los dos errores (en orden):

ERROR 1:

EXPLORER ejecutó una instrucción no válida en el

módulo MSI.DLL de 017f:02401291.

Registros:

EAX=81729500 CS=017f EIP=02401291 EFLGS=00010246

EBX=817294a0 SS=0187 ESP=0266ff9c EBP=0266ffcc

ECX=c16024a0 DS=0187 ESI=00000008 FS=410f

EDX=81729500 ES=0187 EDI=8177a9ac GS=2b2e

Bytes en CS:EIP:

,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x

Volcado de pila:

,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x

_________

ERROR2:

EXPLORER ejecutó una instrucción no válida en el

módulo MSI.DLL de 017f:02401291.

Registros:

EAX=81729500 CS=017f EIP=02401291 EFLGS=00210246

EBX=817294a0 SS=0187 ESP=026cff9c EBP=026cffcc

ECX=c16457d0 DS=0187 ESI=00000008 FS=2b07

EDX=81729500 ES=0187 EDI=8173a884 GS=2b2e

Bytes en CS:EIP:

,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x ,02x

Volcado de pila:

,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x

__________________________

EL PRODUCTO DEL LOG DE HIJACK ES:

Logfile of HijackThis v1.98.2

Scan saved at 08:43:17 a.m., on 26/10/04

Platform: Windows 98 SE (Win9x 4.10.2222A)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\SYSTEM\KERNEL32.DLL

C:\WINDOWS\SYSTEM\MSGSRV32.EXE

C:\WINDOWS\SYSTEM\MPREXE.EXE

C:\WINDOWS\SYSTEM\mmtask.tsk

C:\WINDOWS\SYSTEM\MSTASK.EXE

C:\ARCHIVOS DE PROGRAMA\ARCHIVOS COMUNES\SYMANTEC SHARED\CCSETMGR.EXE

C:\ARCHIVOS DE PROGRAMA\ARCHIVOS COMUNES\SYMANTEC SHARED\CCEVTMGR.EXE

C:\WINDOWS\SYSTEM\MDM.EXE

C:\WINDOWS\TASKMON.EXE

C:\WINDOWS\SYSTEM\SYSTRAY.EXE

C:\ARCHIVOS DE PROGRAMA\ARCHIVOS COMUNES\SYMANTEC SHARED\CCAPP.EXE

C:\WINDOWS\LOADQM.EXE

C:\ARCHIVOS DE PROGRAMA\ARCHIVOS COMUNES\REAL\UPDATE_OB\REALSCHED.EXE

C:\WINDOWS\SYSTEM\RNAAPP.EXE

C:\WINDOWS\SYSTEM\TAPISRV.EXE

C:\WINDOWS\EXPLORER.EXE

C:\WINDOWS\SYSTEM\DDHELP.EXE

C:\WINDOWS\ESCRITORIO\JUAN\SETUPS\HIJACK\HIJACKTHIS.EXE

O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Archivos de programa\Norton AntiVirus\NavShExt.dll

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\ARCHIVOS DE PROGRAMA\ADOBE\ACROBAT 5.0\READER\ACTIVEX\ACROIEHELPER.OCX

O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Archivos de programa\Norton AntiVirus\NavShExt.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX

O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun

O4 - HKLM\..\Run: [TaskMonitor] C:\WINDOWS\taskmon.exe

O4 - HKLM\..\Run: [SystemTray] SysTray.Exe

O4 - HKLM\..\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme

O4 - HKLM\..\Run: [ccApp] "C:\Archivos de programa\Archivos comunes\Symantec Shared\ccApp.exe"

O4 - HKLM\..\Run: [LoadQM] loadqm.exe

O4 - HKLM\..\Run: [TkBellExe] "C:\Archivos de programa\Archivos comunes\Real\Update_OB\realsched.exe" -osboot

O4 - HKLM\..\Run: [InstantAccess] C:\ARCHIV~1\TEXTBR~1.0\BIN\INSTAN~1.EXE /h

O4 - HKLM\..\Run: [RegisterDropHandler] C:\ARCHIV~1\TEXTBR~1.0\BIN\REGIST~1.EXE

O4 - HKLM\..\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme

O4 - HKLM\..\RunServices: [SchedulingAgent] mstask.exe

O4 - HKLM\..\RunServices: [ScriptBlocking] "C:\Archivos de programa\Archivos comunes\Symantec Shared\Script Blocking\SBServ.exe" -reg

O4 - HKLM\..\RunServices: [ccSetMgr] "C:\Archivos de programa\Archivos comunes\Symantec Shared\ccSetMgr.exe"

O4 - HKLM\..\RunServices: [ccEvtMgr] "C:\Archivos de programa\Archivos comunes\Symantec Shared\ccEvtMgr.exe"

O4 - HKLM\..\RunServices: [Machine Debug Manager] C:\WINDOWS\SYSTEM\MDM.EXE

O4 - HKLM\..\RunServices: [RegisterDropHandler] C:\ARCHIV~1\TEXTBR~1.0\BIN\REGIST~1.EXE

O4 - HKCU\..\Run: [SpySweeper] "C:\Archivos de programa\Webroot\Spy Sweeper\SPYSWEEPER.EXE" /0

O4 - Startup: Adobe Gamma Loader.lnk = C:\Archivos de programa\Archivos comunes\Adobe\Calibration\Adobe Gamma Loader.exe

O4 - Startup: Microsoft Office.lnk = C:\Archivos de programa\Microsoft Office\Office\OSA9.EXE

O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsClient.cab31267.cab

O16 - DPF: {2917297F-F02B-4B9D-81DF-494B6333150B} (Minesweeper Flags Class) - http://messenger.zone.msn.com/binary/MineSweeper.cab31267.cab

O21 - SSODL: DDE Control Module - {3F143C3A-1457-6CCA-03A7-7AA23B61E40F} - (no file)

___________

Espero que me puedan ayudar con esta última fase del problema...

Att.

winchigt
 

winchigt

Nuevo Miembro
Miembro
#7
Pues la verdad que sigo en las mismas... reemplacé el MSI.dll y me sigue sacando errores el explorer, aparte, hay otro cuadro de diálogo que me dice que se necesita windowsinstaller para ejecutar esa aplicación (el cuadro es de office), un error de Norton diciéndome que me falta navprod.dll, no me abre nada de office, cuando intento abrir messenger me dice : C:\WINDOWS\Application Data\Microsoft\Installer\(corchete)ABEB838C-A1A7-4C5D-B7E1-8B4314600137(cierra corchete)\Msbllco.exe no es una aplicación Win32 válida.

Estoy loco... no sé que hacer... Los errores dicen:

Error 1:

EXPLORER provocó un error de página no válida en el

módulo <desconocido> de 0000:10001290.

Registros:

EAX=81728ee4 CS=017f EIP=10001290 EFLGS=00010246

EBX=81728e84 SS=0187 ESP=00baff9c EBP=00baffcc

ECX=c15afa70 DS=0187 ESI=00000008 FS=2d9f

EDX=81728ee4 ES=0187 EDI=8172f960 GS=0000

Bytes en CS:EIP:

Volcado de pila:

,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x

Error 2:

EXPLORER provocó un error de página no válida en el

módulo DROP2EXE.DLL de 017f:10001290.

Registros:

EAX=81723574 CS=017f EIP=10001290 EFLGS=00010246

EBX=81723514 SS=0187 ESP=016eff9c EBP=016effcc

ECX=c160e3a0 DS=0187 ESI=00000008 FS=1097

EDX=81723574 ES=0187 EDI=8172228c GS=362e

Bytes en CS:EIP:

Volcado de pila:

,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x

Error 3:

EXPLORER provocó un error de página no válida en el

módulo DROP2EXE.DLL de 017f:10001290.

Registros:

EAX=81723574 CS=017f EIP=10001290 EFLGS=00210246

EBX=81723514 SS=0187 ESP=0174ff9c EBP=0174ffcc

ECX=c16206e0 DS=0187 ESI=00000008 FS=1087

EDX=81723574 ES=0187 EDI=8175b994 GS=362e

Bytes en CS:EIP:

Volcado de pila:

,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x

Porfa síganme ayudando para poder tener mi computador bien... gracias.

winchigt
 

alnitak

Ex-Admin
Miembro
#8
Intenta bajarte la ultima versión del Windows installer y remplaza la tuya, hay un post en algúna parte que habla de como hacerlo, lamentablemente ando un poco corto de tiempo en este momento y no te lo puedo buscar, pero puedes hacerlo a través del buscador del foro. (No te conformes con bajartelo y ejecutarlo porque esto no resultará, hay que entrar en modo ms dos y borrar el anterior antes de instalar e lnuevo o algo así)
 

winchigt

Nuevo Miembro
Miembro
#10
Ok... mira lo que había hecho ya... espero no haberla cagado muy feo (la ignorancia es atrevida)...

Resulta que los errores que me aparecían tampoco me dejaban reiniciar en modo MS-DOS, así que reseteé mi computador y lo inicié a modo prueba de fallos, luego eliminé por el explorador de Windows msi.dll y reinicié... Cuando inició mi computador en modo normal me volvieron a salir los mensajes de error y, haciéndolos a un lado, instalé la versión de Windows Installer del link que estaba en el foro... Reinicié una vez más y todo había vuelto supuestamente a la normalidad... Messenger abre, office abre, ya no hay problemas con Norton PERO me sigue sacando errores el explorador de windows... Y NO SÉ QUE HACER PARA DESHACERME DE ELLOS Y VOLVER A LA NORMALIDAD :'(...

Los errores son:

Error 1:

EXPLORER provocó un error de página no válida en el

módulo <desconocido> de 0000:10001290.

Registros:

EAX=817249e4 CS=017f EIP=10001290 EFLGS=00010246

EBX=81724984 SS=0187 ESP=00baff9c EBP=00baffcc

ECX=c15c6c30 DS=0187 ESI=00000008 FS=221f

EDX=817249e4 ES=0187 EDI=81716f5c GS=0000

Bytes en CS:EIP:

Volcado de pila:

,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x

Error 2:

EXPLORER provocó un error de página no válida en el

módulo DROP2EXE.DLL de 017f:10001290.

Registros:

EAX=817249e4 CS=017f EIP=10001290 EFLGS=00010246

EBX=81724984 SS=0187 ESP=00b4ff9c EBP=00b4ffcc

ECX=c15c6a00 DS=0187 ESI=00000008 FS=213f

EDX=817249e4 ES=0187 EDI=81716d30 GS=0000

Bytes en CS:EIP:

Volcado de pila:

,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x

Perdón si soy muy cansón pero quiero volver a tener bien mi computador... te agradezco tu ayuda...

winchigt

P.D. Cada vez que le doy cerrar a los errores., parece que ya no volvieran a aparecer más pero una vez que abro cualquier aplicación vuelven a aparecer...
 

winchigt

Nuevo Miembro
Miembro
#12
Por el lado de Xerox... Instalé hace un tiempo un scanner "Genius ColorPage-Vivid IIIV2" y la impresora "Hewlett packard 670c". Tuve un conflicto con el controlador del scanner y por ende con la impresora... Sin embargo, instalé el programa de OCR "TextBridge Classic 2.0" que, hasta donde tengo entendido, es de Xerox y ya lo desinstalé.

El primer error que aparece es:

EXPLORER provocó un error de página no válida en el

módulo <desconocido> de 0000:10001290.

Registros:

EAX=8171c14c CS=017f EIP=10001290 EFLGS=00010246

EBX=8171c0ec SS=0187 ESP=00b4ff9c EBP=00b4ffcc

ECX=c15b3d70 DS=0187 ESI=00000008 FS=251f

EDX=8171c14c ES=0187 EDI=81724bd4 GS=0000

Bytes en CS:EIP:

Volcado de pila:

,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x

EXPLORER provocó un error de página no válida en el

módulo <desconocido> de 0000:10001290.

Registros:

EAX=8171c14c CS=017f EIP=10001290 EFLGS=00010246

EBX=8171c0ec SS=0187 ESP=00baff9c EBP=00baffcc

ECX=c15b3a40 DS=0187 ESI=00000008 FS=252f

EDX=8171c14c ES=0187 EDI=81711278 GS=0000

Bytes en CS:EIP:

Volcado de pila:

,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x

El problema persiste., al abrir aplicaciones como el explorador, office o el block de notas salen dos errores de estos:

EXPLORER provocó un error de página no válida en el

módulo <desconocido> de 0000:10001290.

Registros:

EAX=817588dc CS=017f EIP=10001290 EFLGS=00010246

EBX=8175887c SS=0187 ESP=0111ff9c EBP=0111ffcc

ECX=c1623760 DS=0187 ESI=00000008 FS=0fcf

EDX=817588dc ES=0187 EDI=8172617c GS=0000

Bytes en CS:EIP:

Volcado de pila:

,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x

EXPLORER provocó un error de página no válida en el

módulo NAVSHEXT.DLL de 017f:10001290.

Registros:

EAX=81757db4 CS=017f EIP=10001290 EFLGS=00010246

EBX=81757d54 SS=0187 ESP=010bff9c EBP=010bffcc

ECX=c162a7a0 DS=0187 ESI=00000008 FS=4f8f

EDX=81757db4 ES=0187 EDI=8174ca58 GS=0000

Bytes en CS:EIP:

Volcado de pila:

,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x ,08x
 

alnitak

Ex-Admin
Miembro
#13
Te salen errores por todo lado y al parecer solo estamos combatiendo las sintomas pero no la causa.

El error anteror hacia referencia a una dll de xerox, el actual hace referencia a una dll de Norton, pero vamos que no podemos andar desinstalando todos los programas a ver si la pegamos porque el problema parece ser mas profundo y lamentablemente no tengo ya ideas de como solucionarlo definitivamente.

Me parece que los mas savio a esta altura sería reinstalar el sistema operativo.

Siento tener que responderte esto y hacerlo después que has perdido tanto tiempo tratando de repararlo, es que siempre trato de hacer lo posible para resolver los problemas sin necesidad de reinstalar pero en este caso no tiene caso que siga intentandolo porque a esta altura me ha quedado claro que no estoy en condición de ayudarte, así que o bien alguien mas suguiere una solucion o por mi lado no me queda mas que sugerirte que reinstales el sistema operativo. :(
 
Estado
Cerrado para nuevas respuestas
Arriba Pie