un problema con el encendido del monitor

Estado
Cerrado para nuevas respuestas

daniel/colombia

Nuevo Miembro
Miembro
#1
hola a todos, necesito ayuda, lo que sucede es que cuando enciendo mi PC, todo parece trabajar correctamente, le llega energia al ventilador y a las unidades de CD, pero lo que ví fue que no emite el pitido de arranque y el LED de la pantalla se queda amarillo como si la PC estuviera off. por favor ayúdenme creo que es grave!Gracias. escríbanme a danihawk6[arroba]hotmail.com o por este foro.
 

Techy

Nuevo Miembro
Miembro
#2
Primero para descartar errores, es necesario probar que es lo que verdaderamente puede estar mal, y kien sabe es tu propio monitor el que esta mal, entonces prueba con otro monitor uno que este funcionando bien. e iremos descartando.

saluditos!!:rolleyes:
 

daniel/colombia

Nuevo Miembro
Miembro
#3
no creo que sea el monitor porque cuando lo desconecto de la torre, se enciende diciéndome que verifique la conexion, please atúdenme, sé que el problema es de hardware pero dentro de la torre.Gracias por responder
 

dk01

Ex-Admin
Miembro
#4
Hola daniel/colombia.

Por lo que describes parece ser que estás teniendo problemas con la alimentación del motherboard. Fijate que esté bien conectada y que le llegue corriente.

Saludos.
 

long

Nuevo Miembro
Miembro
#5
mira yo creo que es algo distinto pero que influye con la board has lo sgte haber si te resulta, apaga todo hasta la pantalla primero prende la cpu y luego la pantalla, si no te resulta así prende la cpu espera un momento y manten precionado el boton de encendido unos 5 segundos hasta que se apague, luego apaga la pantalla y prendes la cpu y luego la pantalla......asi me resulta a mi con un pc que tengo si no te funciona con esto responde para que te sigamos ayudando

"el creer saberlo todo es el principio de la ignorancia"
 
Estado
Cerrado para nuevas respuestas
Arriba Pie