Un virus que no permite navegar por Internet

Estado
Cerrado para nuevas respuestas

kikigl

Nuevo Miembro
Miembro
#1
Hola a todos, me gustaría que me ayuden a solucionar un problema, llevo 3 días que me tiene loco mi ordenador.

Tengo Windows XP Profesional con SP2 y Panda Titanium.

El problema que tengo es que cada vez que reinicio el ordenador el panda neutraliza un virus, su nombre es Exploit/JPGLem.A y su ubicación es C:/Windows/system32me.jpg

Supuestamente el panda lo elimina, yo lo que hice es activar la casilla para no restaurar sistema pero cuando vuelvo a reiniciar me vuelve a detectarlo.

Este virus el problema que me causa es que no me permite navegar por Internet, cuando me conecto se abre la pagina de inicio y después todas paginas que quiera abrir me da error.

En la lista de procesos el mas raro que note es MSCL32.EXE, a ese le pongo finalizar tarea y puedo navegar por Internet sin problemas, obviamente que allí vuelvo a desactivar restaurar sistema pero sigo en la misma, allí esta de nuevo.

También lo busque en la ubicación que me da el panda pero no lo encuentro, puse la opción para ver archivos ocultos pero no aparece por ningún lado.

Sinceramente se poco y nada de ordenadores, y no se que mas hacer para sacar este virus que me tiene preocupado y sin poder navegar por Internet, espero que alguien de ustedes tengan la buena voluntad para ayudarme, gracias y saludos.
 

strike20

Nuevo Miembro
Miembro
#2
holas:::::::::::

bueno casi he tendio las mismas dificultades y bueno lo que pasa es que hay antivirus que bueno no pueden con algúnos virus, así que debes intentar probas otros, bueno yo probe el Kaspersky y me resulto muy bien, ya que cuando le pasaba mi anterior antivirus por cirto muy bueno este, lo detectaba y cuando iba a ver en la ubicacion que me especificaba no encontraba nada de nada sin embargo estos bichitos hacian de las suyas lo pase este ultimo y todo marcha muy bien :D

saludos y suerte::::::::::::::rolleyes:
 
Estado
Cerrado para nuevas respuestas
Arriba Pie