Una ayudita con el emule

Estado
Cerrado para nuevas respuestas

kalamardelmar_

Nuevo Miembro
Miembro
#1
Mu buenas a todos, a ver si podéis echarme una manilla.

Tengo el emule con el phoenix y siempre me aparece ID alta. Hasta aquí todo bien. EL problema es que aunque se me conecta continuamente a fuentes, la gran mayoria se quedan en 0,y las que logran descargar se suben a 3 kb/s, se están un ratillo y enseguida bajan o se desconectan

Tengo adsl 512/128 y toy en multipuesto. No he abierto los puertos del router, a parte de porque no quiero joderlo, porque me aparece ID alta.

¿El problema son los puertos del router?

Que otra cosa podría intentar

Gracias, un saludo
 

kalamardelmar_

Nuevo Miembro
Miembro
#2
Sorry que se me olvidaba la configuración ;)

sin límete de descarga ni de subida

conexiones 500-1000

tamaño buffer 1,5 mb

tamaño cola 5000

nuevas conexiones 5/20

asias
 
K

Krosty

Guest
#3
hola:

1. si hace poco que lo tienes esta bien por que tarda en subir la prioridad de descarga luego de unos días te va a ir vien.

2.si lo tienes hace bastante puede ser por la config proba este tuorial:tutorial emule

chau espero que te sirva.
 

Joalban

Ex- Mod
Miembro
#4
hola kalamardelmar_

el bufer lo puedes poner a tope

y cola max 6600

utilisas siempre el mismo servidor?

saludo
 

kalamardelmar_

Nuevo Miembro
Miembro
#5
Hola, hace poco tuve que reinstalarlo asique puede ser de eso que igual no tengo prioridad.

Esperare una semana y a ver si mejora la cosa.

muchas gracias
 

Joalban

Ex- Mod
Miembro
#7
hola kalamardelmar_

lo mejor para evitar eso es de hacer una copia de la carpeta config del emule (en el maeltin por ejem) y así podras desinstalar lo 20 vezes al dia que lo tendras todo guardado

saludo
 

kalamardelmar_

Nuevo Miembro
Miembro
#9
Hola, aquí estoy una semana despues, y todo sigue igual.

Nose, es muy raro porque se me conecta pero dura muy poco, como si estuviera inestable.

Me hace medias de 5kb/s; y sin embargo el azureus si me funciona a velocidades de 20 kb constantes.

A ver si alguien pudiera ayudarme :confused: :confused: :confused:

Un saludo
 

Joalban

Ex- Mod
Miembro
#10
de nuevo

optimisado para 512 adsl

primera regla intentes casi siempre conectarte al mismo servidor.

voy desde siempre con donkey server Nº1 (62.241.53.2:4242)

en preferencias-conexiones

poner como puertos lo mismo que el servidor al cual te conectas :tcp4242 udp4242

en limite max 800 y en conexiones max 1600 (+/- bajo pero respetar el 50%)

en opciones aditionales -nuevas conexiones max 5/ 20s

poner el buffer al máximo y lista espera a 6600 (max)

en archivos poner en ver mis compartidos :todos

darle a applicar y minimizar

darle con clic drecho al icono en barra y poner a 0 bajada y subida (asi no limites nada)

esto es mi config basica (distinta a la que encontrareis en tutotiales)

intentas tener archivos "preciosos" para compartir(que la gente quiere bajarse) y no hace falta mucho

a parte de esto se puede cambiar llaves de registro del xp para accelerar y descargar mas archivos a la vez

saludo
 
Estado
Cerrado para nuevas respuestas
Arriba Pie