Uso de la CPU al 100%....Ayuda!

Estado
Cerrado para nuevas respuestas.

ShaqTowers

Nuevo Miembro
Miembro
No se por que y sin ningún motivo al poner cualquier programa en marcha automáticamente el iexplorer me ocupa el 99% del uso de la CPU realentizandome automáticamente el Pc

Os adjunto una captura del administrador de tareas por si os sirve de algo.

Imagen Rota/Perdida

Tengo 1Gb de Ram y mi procesador es un AMD Athlon(tm) XP 2000+

No tengo instalado ningún spyware ni antivirus....

Cualquier dato que necesiteis estaré encantado en daroslo ya que empiezo a estar muy desesperado con el tema.

Un abrazo y gracias anticipadas...

:confused: :confused: :confused: :confused:
 

jbex

El que peca y reza empata
Administrador
Las posibilidades de que tu equipo este infectado, bien por un malware, virus o troyano son altas.

Revisa tu sistema, con las herramientas que encontraras en la sección descargas de seguridad, Ad-Watch SE, CWShredder, Spybot - Search & Destroy y escanéate on-line Antivirus

Una vez que tengas limpio tu sistema, deberías de repararlo y si te falta algúna actualización critica del sistema, descargarla e instalarla.

Ten en cuenta una regla basica, si tu CPU se pone a 100% puede tener dos motivos, bug de algún software o parte del sistema o un virus, troyano, malware, esas son las causas comunes al 99% de los casos.

Un saludo, jbex
 

Neteagle

Nuevo Miembro
Miembro
POues si chico, eso tiene toda la pinta de que estas infectado hasta la medula, así que ponte manos a la obra y hazle un buen limpiado a tu sistema, que seguro que tendras de todo por ahi, y mi consejo es que tengas siempre actualizado tanto Windows (excepto por el sp2 que es a gusto del consumidor) como el antivirus y tengas también un prog de spy corriendo en tu maquína para evitar malicious bichus mientras navegas xDD
 

Puni

Nuevo Miembro
Miembro
Pasa un antivirus online aunque sea y antispy como siempre, pero te aconsejo intentar detectar que es lo que causa este comportamiento que puede que no sea un virus, ejecuta el MSCONFIG , deshabilita todos los servicios menos lo de microsoft en su pestaña y todos los programas del inicio, y si así si te funciona bien, ve habilitando y probando cual es el que causa el fallo.
 

Michelangelo

Nuevo Miembro
Miembro
Virus, nada más que virus y de varios tipos, Trojanos (horse Trojan), Gusanos (worm), Spy (espias), SPAM, estás inundado, ahora debes, descargar, instalar y ejecutar las vacunas:

1) Antivir,

2) SpyBot,

3) SpyBouncer,

4) SpyStorm,

5) Stinger,

6) Ad-Adware 6.0,

7) Kaspersky,

8) y tu habitual Norton o McAfee o Panda

Suerte

Michelangelo
 

AngeduCiel

Ex- Mod
Miembro
Me recomiendas que los instale y los pase todos en el orden que me has dado?

Si es asi, lo hare....
NoooooooOO, bueno si quieres instalalos, pero luego no digas que no te advertieron ;) . Al parecer para Michelangelo la "solución universal" es instalar esos programas, pero algúnos de los quemenciona no sirven y otros te instalan spyware así que tendras tu CPU al 200% xDD, Porfavor no lo hagas... ;)

Saludos bye bye bye bye bye
 

ShaqTowers

Nuevo Miembro
Miembro
Cual me recommendais:

SpyBot Search & Destroy 1.2

Ad-aware Personal 6.0 Build 181

Me han hablado bien de los dos y no se cual elegir...

Alguna recomendacion.....

Por cierto, he acabado reinstalando una copia de seguridad hecha con el Norton Ghost y todo ha vuelto a la normalidad....

xDD xDD xDD xDD xDD xDD
 

predator

Nuevo Miembro
Miembro
Cual me recommendais:

SpyBot Search & Destroy 1.2

Ad-aware Personal 6.0 Build 181

Me han hablado bien de los dos y no se cual elegir...

Alguna recomendacion.....

Por cierto, he acabado reinstalando una copia de seguridad hecha con el Norton Ghost y todo ha vuelto a la normalidad....

xDD xDD xDD xDD xDD xDD
lo mejor es que te dejes de tonterias, y formatea el disco duro, instala de nuevo el sistema operativo. y antes de hacer nada mete un antivirus. yo te recomiendo el panda platinum
 

jbex

El que peca y reza empata
Administrador
Cual me recommendais:

SpyBot Search & Destroy 1.2

Ad-aware Personal 6.0 Build
Te recomiendo los dos, yo al menos tengo instalados los dos, aunque el Ad-aware Personal 6.0 Build 181 esta desfasado ya, vete a la sección de seguridad y descarga el Ad-Aware SE.

Otros buenos complementos son el CWShredder y el HijackThis.

Lo que nunca debes hacer es instalar dos antivirus juntos y los dos residentes.

Un saludo, jbex
 

danipokex

Nuevo Miembro
Miembro
hola



a mi me pasa lo mismo que cuando pongo juegos o algúnos programas también se me pone el uso de la cpu al 100% y al rato se me queda pillao y tengo que reiniciar el ordena dandole al boton de reinicio

esto le esta pasando a mucha gente que e leidoe en otros sitios aiesque si lo cosiges arreglar puedes de cirnos como se arregla

gracias
 

jbex

El que peca y reza empata
Administrador
Hola danipokex, mira es un tema muy complejo, por ponerte unos ejemplos:

A una persona el problema se lo puede provocar un malware, a otra persona se lo puede provocar el sistema (por no tenerlo parcheado), a otra persona ese mismo problema se lo produce el software , y por ultimo a otra persona, se lo produce su tarjeta gráfica y unos malos controladores.

Hay más posibilidades, pero es para que te hagas una idea, que esto no es una ciencia cierta, donde digas, que 2y2 son 4, aquí a veces nos sale 22 , y se trata de ir viendo, si el problema te lo produce tu sistema, tu hardware o tu software, para ello tienes que revisar los logs de errores en XP, para ello:

Inicio->Panel de control->Herramientas administrativas->Visor sucesos; aquí disponemos de Aplicación (donde veras los logs de los programas) Seguridad (veras los logs de seguridad) Sistema (veras los logs del sistema)

Un saludo, jbex

Y acostúmbrate a seguir un solo hilo, si abres varios con el mismo tema, solo lograras crear mas confusión y que no te contestemos, este es tu hilo.
 

danipokex

Nuevo Miembro
Miembro
en los de sistema me vienen cassi todo errores, en aplicaciones ay de todo y en seguridad me dice que no ahy elementos.

vamos por esto supongo que sera del sistema y lo que tengo que acer es formatear el disco ¿no?

gracias por todo
 
S

sawdoom

Guest
a mi también me pasa lo mismo, se me cuelga con cualquier juego, y si miro el rendimiento de la cpu me da 100%.

e estado buscando virus y e encotrado algúnos, pr se me sigue kedando pillado.

asi que probare de formatear todo y ver que tal.

ya os dire como a ido

un saludo a todos
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie