Virus sale como eliminado pero no se va el mensaje, compu mas lenta

Estado
Cerrado para nuevas respuestas

Harpex

Nuevo Miembro
Miembro
Hola les expongo a continuación mi caso a ver si alguien me puede ayudar.

Cada vez que inicio Windows me sale un mensaje del antivirus (McAfee ver 8.5) dice que ha detectado un virus troyano que se llama amvo0.dll y sale como que ya lo elimino, sin embargo el mensaje siempre sale, me esta poniendo un poco lenta la máquina. No se si tendrá que ver, pero ahora ya no puedo ver mis archivos ocultos. Ya me paso esto una vez, no me acuerdo si era el mismo virus pero el mensaje desapareció solo, no se si lo que esta mal es el antivirus o es que el virus sigue ahi. porfavor si alguien me puede ayudar, no quisiera perder mi información. De antemano Gracias</span>
 

Harpex

Nuevo Miembro
Miembro
Mira esto:

http://www.mygeekside.com/?p=14

nos cuentas

saludos

caito
Bueno ya un amigo me había pasado ese programita y apenas lo pegue en mi escritorio pude ver otra vez mis archivos ocultos y ademas el antivirus dice que ya no hay virus, no se si sera cierto pero hasta el momento no tengo problemas. ahora tengo otro problema y es que cada vez que abro mi MSN mando un link a mis contactos que obviamente es un virus, no se si sera un problema derivado del otro virus pero el antivirus no lo reconoce y no lo puedo sacar, ojala me puedasn ayudar en este otro virus
 

Caito

Ex- Mod
Miembro
Limpiar MSN:

http://www.box.net/shared/0nbbr7770l

Reiniciar el sistema en Modo a Prueba de Fallos

Utilizar el programa MSNCleaner.exe

Descomprimir el archivo MSNCleaner.zip

Ejecutar el archivo MSNCleaner.exe

Hacer Clic en el botón Analizar, Si se detecta algún archivo nocivo, se activará el botón Eliminar

Seleccionar las opciones "Eliminar archivos temporales" y "Restaurar el archivo Hosts"

Hacer Clic en el botón Eliminar

Nos cuentas

Saludos

Caito
 
Estado
Cerrado para nuevas respuestas
Arriba Pie