Win XP no me reconoce un modem de 56k

  • Autor kingo166
  • Fecha de inicio
Estado
Cerrado para nuevas respuestas
K

kingo166

Guest
#1
Hola la verdad que ya no se que hacer e intentado todo pero el Windows XP no me encuentra el modem 56k (interno), lo he habilitado y deshabilitado del setup de la bios pero nada sigue el Windows XP sin detectarlo ya no se que hacer AYUDA!!!!

Y de ultima lo terminare tirando por la ventana grax...
 

jbex

El que peca y reza empata
Administrador
#2
Lo has intentado desde el asistente? Has revisado que este bien conectado?

Pues mira de cambiarle de ranura y de probarlo en otro equipo no vaya a ser que este mal.

Un saludo, jbex
 

Koetaneo

Nuevo Miembro
Miembro
#3
Mira si algún amigo te presta un moden externo con cable usb, y si tampoco te funciona es que el puertos también los tienes estropeados, en consecuencia la placa base la tienes defectuosa o dañada.
 

alnitak

Ex-Admin
Miembro
#4
Algunos viejos modems internos no son 100% compatibles con XP y llega a ser bastante complicado hacerlos funcionar. Yo en un par de ocasiones he logrado hacerlo "engañando" a XP y metiendole el modem como generico en lugar de lo que es realmente, para eso metete al administrador de dispositivos(inicio >> clic derecho sobre MI PC >> propiedades >> pestaña Hardware >> administrador de dispositivos) después ubica el modem que te saldrá probablemente como cualquier cosa menos lo que es realmente y con un signo de interrogacion o una X, clic derecho, propiedades, controlador, sigue todos los pasos pero no dejes que XP lo detecte solo, mas bien elige desde la lista y elige un modem generico de 56 KB. Evidentemente al hacerlo de esta manera el Modem funcionará (si es que llega a funcionar) algo peor de como funcionaria si instalado con su propio software y caracteristicas y lo mejos sería cambiarlo por uno compatible con XP
 

luciapg

Nuevo Miembro
Miembro
#5
Yo acabo de instalar el XP Profesional y me pasaba que me detectaba un modem externo, pero al volver a arrancar windows, ya no estaba.

La solución: Instalar manualmente (sin que lo detecte windows) el modem, con los drivers que tengo en un disquete (para Windows 98).

Ahora el modem no se me "evapora".

Un saludo.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie