Win2k, sp4, nvidia y su p..mad... xd

  • Autor SaTaNoRz
  • Fecha de inicio
Estado
Cerrado para nuevas respuestas
S

SaTaNoRz

Guest
#1
Buenas, pues os comento mi problema aver si podéis ayudarme, por que yo ya me e dao por vencido con el tema, win acabo con mi paciencia xd.

Pues bien, un wen dia formateo y me pongo Windows 2000 profesional, antes de instalar nada, instalo el SP4, procedo a reiniciar para comprobar que todo esta en orden. Asi es.

Aora instalo drivers y reinicio y plam, me sale un pantallazo que me dice lo siguiente:

C0000221 Unknown Hard Error \systemroot\system32\ntdll.dll.

Reinicio y me sale otro :)

C000026C Unable to load device driver \systemroot\system32\nv4_mini.sys

Error status was 0XC0000221

He probado otros drivers para mi grafica, con el mismo resultado, he comprobado que el archivo nombrado en el error exista en el path especificado. No se que mas acer, si quito sp4 funciona :S

Mi maquína es AMD Athlon XP 1800+ en Aopen AK77-333DDR, 256 DDR/266, HD 40GB,HD 13GB,Nvidia GeForce2 MX400 64 MB DDR, AC97

Muchas gracias por vuestro tiempo
 

alnitak

Ex-Admin
Miembro
#2
Te coloco el enlace a la explicación que da Microsoft de tu problema:

http://support.microsoft.com/?kbid=101096

Según dicen pueden existir 2 posibles causas para este problema:

Que el archivo en cuestion esté corrupto (improbable en tu caso ya que te funciona sin el SP4).

Que el hardware o el driver no sea compatible (en este caso con el Win 2000 + SP4)
 
Estado
Cerrado para nuevas respuestas
Arriba Pie