windows arranca,pero desaparecen barra de inicio e iconos del escritorio

Estado
Cerrado para nuevas respuestas

pacorubio77

Nuevo Miembro
Miembro
Hola,les comento mi problema, mi problema es que cuando arranca, y cuando lleva 5 segundos el escritorio con icones , todo desaparece y la pantalla se queda en azul, lo arreglo momentaneamente, pulsando cntr+alt+sup y poniendo archivo->nueva tarea->explorer.exe, y pasado antivirus.... he quitado troyanos ya con muchisimos problemas..he mirado el editor de registro ,para ver si en .../Winlogon ->shell había cambiado explorer.exe..y eso está bien...el problema es que no puedo restaurar el sistema... porque cuando le doy a la opción de restaurar el sistema...se me queda pillado el restaurar el sistema.... Agradecería me dijeran porque me está pasando esto..y teniendo en cuenta que LA ULTIMA OPCION ES FORMATEAR.... estoy a vuestra disposicion , pruebo todo aquello que me digais,,y si alguien le ha pasado esto..ruego me ayude...

Muchas gracias.Espero respuesta.
 

Kbite

Aprender y compartir
Administrador
Hola pacorubio77.

Yo me inclino a pensar a que aún tienes virus alojados en el sistema, no siempre es suficiente hacer correr nuestro antivirus de la forma habitual, se deben tomar una sería de medidas que te aconsejo seguir:

Desinfección básica del sistema

Si no es suficiente ahí mismo encontrarás la forma de pegar un log de HijackThis en su foro para su análisis.

Saludos. xDD
 

pacorubio77

Nuevo Miembro
Miembro
Hola pacorubio77.

Yo me inclino a pensar a que aún tienes virus alojados en el sistema, no siempre es suficiente hacer correr nuestro antivirus de la forma habitual, se deben tomar una sería de medidas que te aconsejo seguir:

Desinfección básica del sistema

Si no es suficiente ahí mismo encontrarás la forma de pegar un log de HijackThis en su foro para su análisis.

Saludos. xDD
Hola,muchas gracias por contestar a mi peticion, te indico que esos programas los he utilizado,quitando troyanos y cosas que me detectaban, ahora ya he pasado el hijackthis y he pegado el log en el foro de expertos...espero tener algúna ayuda al respecto, pero si a alguien le ha pasado estoy y quiere ayudarme estoy a su disposicion
 
Estado
Cerrado para nuevas respuestas
Arriba Pie