Windows Vista pantalla negra

Estado
Cerrado para nuevas respuestas

nikolas1234

Nuevo Miembro
Miembro
#1
:) acabo de instalar el Windows Vista y cuando lo instale no me salio nada de pantallas negras al inicio, comenzo a funcionar muy bien en el primer dia. después tuve que instalarle varios programas. Actualmente el explorer no funciona y tuve que instalar el firefox que funciona de maravilla con el vista. después de una hora o dos aproximadamente si trato de entrar al menu de inicio o trato de abrir cualquier carpeta del escritorio la pantalla se pone negra y parpadea y si paso el puntero del mouse aparecen los iconos y algúnos botones de las paginas ahi es cuando ya se que se frikeó y tengo que abrir el administrador de tareas y cerrar todos los programas (porque segun esto puede ser algún programa que no sea compatible) pero aun así cuando trato de entrar nuevamente al menu de inicio se pone negro y parpadea entonces tengo que CERRAR SESION y volver a comenzar y ya todo está normal y funciona bien. A QUE SE PUEDE DEBER ESTO? en lo personal no debería de suceder pero ya me da temor entrar al las carpetas si estoy haciendo un trabajo porque no se si se va a frikear y ya no me deja hacer nada mas que cerrar sesion...

Que sera? alguien me puede ayudar?

se los agradecería mucho!

Saludos
 

rioj

Administrador
Administrador
#2
¿Tienes actualizada tu tarjeta grafica?

Quiza los drivers de esta no vayan bien con Vista.

Un saludo.
 
H

horasex

Guest
#3
Hola, de la tarjeta gráfica si no te ha saltado un error "... se ha ido el controlador y guindos esta intentando recuperar......", si no te ha salido, raro. Entra en Ms-config y quita todos los programas que te arrancan de Inicio, excepto los de seguridad (anti-virus, por cierto;¿cual tienes?), luego comprueba si puedes acceder sin ningún problema. Otra cosa, ¿tienes activado aero?, si es así comprueba que tu tarjeta lo soporta, si no tendras que desactivarlo.

Saludos.
 

nikolas1234

Nuevo Miembro
Miembro
#4
pues aero, no lo tengo, ya que mi tarjeta no lo soporta...., los driver de mi tarjeta están actualizados... y tengo el Kaspersky, con el inicio de mi maquína lo tengo configurado a mis gustos....pues leyendo por alli dicen que es incopatibilidad de algún progra,,... estoy pensando en ello y pueda ser cierto.. ya que este error me ha psado cuando tengo el Ares abierto... ahorita estoy probando si mi hipotesis es correcta.. lo tengo cerrado el Ares.. para ver si llogo a la conclusion que eso es...

Bueno muchas gracias.. espero que no le pase a nadie esto... ademas solo estoy esperando que se me descarga el Mac Os X para pasarme para el...

Saludos.
 
Estado
Cerrado para nuevas respuestas
Arriba Pie