WS_FTP es vulnerable

Estado
Cerrado para nuevas respuestas

marga

Colaboradora en las Redes Sociales.
Super Moderador
#1
WS_FTP es vulnerable

Ha sido descubierta una vulnerabilidad en el conocido software para manejo de archivos por FTP (File Transfer Protocol) que permitiría a un atacante causar una denegación de servicio.



El software WS_FTP está diseñado para hacer sencilla la transferencia y manejo de archivos mediante su cliente FTP.

Es vulnerable a una denegación de servicio cuando valida incorrectamente un puntero de referencia. Éste es el encargado de direccionar a un lugar de la memoria, el resultado de los cálculos realizados por el procesador. Al ser incorrecto el destino de los datos, la aplicación se cierra abruptamente.

Esta vulnerabilidad es explotable en forma remota a través de un servidor FTP.

Son afectadas las siguientes versiones:

WS_FTP Home 2007

WS_FTP Server Professional 2007

El crédito del descubrimiento pertenece a Michal Bucko (sapheal).

No se ha publicado actualización que solucione este problema.

Fuente: Enciclopediavirus.com
 
Estado
Cerrado para nuevas respuestas
Arriba Pie