xp no me detecta el modem

Estado
Cerrado para nuevas respuestas.

oaki

Nuevo Miembro
Miembro
en mi maquína tengo instalado el Windows 98 pero se me dio por instalar el xp,lo instale y todo bien...lo unico que no me detecta el modem!! hermoso problema que me surgio!;cuando compre la maquína me vino un cd con los drivers del motherboard que supuestamente trae los controladores del modem para xp pero a la hora de querer instalarlos no pasa nada...los busca pero no los encuentra...los driver son para el modelo HSP56 MR,si algúno los tiene o sabe bien donde encontrarlos agradecería cualquier ayuda.desde ya gracias xDD
 

jbex

El que peca y reza empata
Administrador
oaquí, prueba a eliminar todo lo relacionado con el moden, y a cambiarlo de ranura, para ver si te lo reconoce y luego te admite actualizarle el controlador.

Un saludo, jbex
 

oaki

Nuevo Miembro
Miembro
ummm,me parece que no puede cambiarse de ranura porque es esos modem onboard,osea,no viene soldado a la mather pero la ranura que tiene es muy pequeña y no hay otro socalo para encajarla...osea que solo entra en ese lugar.. :rolleyes: ,no es pci ni agp
 

jbex

El que peca y reza empata
Administrador
oK, pero si no aparece en el administrador dispositivos, no veo como ayudarte.

Mira que este bien encajado, etc una vez que la tengas visible en el administrador de dispositivos, le das a clic derecho actualizar controlador y listo.

Un saludo, jbex
 

oaki

Nuevo Miembro
Miembro
osea,lo que me detecta es algo llamado "pci card" pero aparece en signo de interrogacion,sinceramente yo intente actualizar el controlador pero me equivoque( que que instale algo parecido pero no el modelo que era) e igualmente lo instalo pero mas que evidente que aunque figuraba ni iba a funcionar,y a la hora de instalar el modem por la lista (porque cuando pongo para que Windows XP lo busque no lo encuentra) me parece que también lo instale mal pòrque en ves de entrar a una carpeta que era amr yo entre a una que decía pci ( por lo de pci card) y también instalo pero cualquier fruta y ni ahi que anduvo,asi que me agarro la locura y desinstale todo y volví al 98 de nuevo aunque ya me tiene un poco harto ese sistema operativo,mi pregunta es porque el xp no lo detecta automáticamente el modem si es uno generico y funciona bien con el win98,sera que habra que cambiarlo de com1 a otro puerto?
 

jbex

El que peca y reza empata
Administrador
Bueno el interrogante amarillo, solo significa, que no tiene un controlador genérico, para ese dispositivo, pero no ahí problema, en buscar el controlador apropiado e instalarlo.

Así que si te da la locura de volverlo a instalar, ten a mano el controlador para instalarlo.

Mira en la web del fabricante los últimos controladores y descárgatelos.

Un saludo, jbex
 

axlguns

Nuevo Miembro
Miembro
El controlador para ese modem no lo trae el Xp , hay que buscarlo en el Cd de controladores de la Motherboard, lo unico que debes de hacer es Instalar el S.O y cuando te aparezca que hace falta un controlador , le pones en "reinstalar el controlador" le dices que tu le vas a dar la ruta; ojo, noi he probado con la instalación automatica, siempre le digo que lo buske en el cd. Tarda un poco y después lo instala.

o no?

prueba esto y si no resulta, kitalo, reinicia y se lo vuelves a poner.

Postea resultados.

Saludos
 

jboneu

Nuevo Miembro
Miembro
Pasos a seguir:

1. Busca el CD de la Board y depositalo en la Unidad de CDROM.

2. Ve hasta donde esta el controlador con el signo de interrogacion amarillo y borralo.

3. Reinicia la PC.

4. Al arrancar, el sistema encontrara un Hardware nuevo (el modem) y te mostrara un cuadro de dialogo para agregar nuevo hardware.

5. Sigue los pasos del cuadro de dialogo y dejalo que el encuentre los controladores solo. Con el CD de la board en el CDROM, el sistema solo encontrara dichos Drivers.

6. Existe un momento en que el Windows te dira que NO ES ACONSEJABLE instalar el controlador porque no esta firmado digitalmente. Ignora la advertencia y pulsa en el boton continuar.

7. Una vez terminado el procedimiento, revisa nuevamente para ver si ya esta el modem instalado y ha desaparecido el signo de interrogacion amarillo.

¡¡Ahora todo debe estar bien!!

Es muy normal tu problema del modem ya que el WinXP NUNCA instala el modem en PCs Clones. Sigue los pasos que te detalle y tu problema se solucionara.

B) xDD
 

oaki

Nuevo Miembro
Miembro
ante todo les agradezco por sus respuestas y les paso a contar...una ves que instale el xp fui a administrador de dispositivos y como de costumbre en la parte del modem me aparecio en signo de interrogacion,hice click sobre este y propiedaddes y puse reinstalar controladores desde cd rom y xp comenzo a buscar pero no encontro nada así que decidi eliminar el modem y reiniciar la maquína para probar si aparecia el cuadro de dialogo que se había encontrado nuevo harware pero para sorpresa directamente no detecto nada de nada,desaparecio el modem de la lista de dispositivos,saque la ranura y lo volví a poner pero nada...en sintesis volví a instalar el win98 aunque el maldito xp no me va a vencer..yo no entiendo porque en el cd de los drivers del modem aparecen los drivers de ese modem para xp pero a la hora de instalarlos no los reconoce... ya no se que hacer..
 
Estado
Cerrado para nuevas respuestas.
Arriba Pie